• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

A1 Sequence in my timeline has disappeared

New Here ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

My A1 sequence has disappeared! I can still hear the audio, but I cannot move the audio around, edit clips etc in my timeline sequence. My V1 and V2 sequence is there, the A1 that was below have gone! No idea how this happened.


I have tried opening on my last save but the timeline still looks like this.

How do I get my A1 Sequenced back?

Views

34.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , Jan 11, 2018 Jan 11, 2018

Resetting the Workspace did not work.

Did a live chat with Adobe who realised it disappeared and not minimised, the solution was to create a new sequence and A1 came back

Votes

Translate

Translate
LEGEND , Jan 31, 2019 Jan 31, 2019

Make sure you have not accidentally hidden the tracks under the video tracks in the timeline - use the scroll bar at the far right of the audio tracks in the timeline to reveal the tracks:

Hidden Tracks.gif

MtD

Votes

Translate

Translate
Community Expert ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

You may want to try re-setting the workspace by going to the top of the workspace and clicking Windows/Workspace/reset to saved layout.

If this doesn't work you can go to the wrench in the timeline and click Customize audio header/reset layout.

Hope that this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

Hi RobShultz,

I doubt that resetting or changing the Workspace will make any difference.

-Kulpreet Singh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2024 Jun 22, 2024

Copy link to clipboard

Copied

LATEST

Solved my issue. Thank you. 

And sir, there's infinite problems and infinite solutions. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

Hi jackSuperyacht,

It seems that you have minimized all of your Audio tracks.

Take the cursor all the way down in the Timeline, near the slider or at the bottom of the V1 track (see picture) at drag it upward.

pastedImage_0.png

Thanks,

Kulpreet Singh

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Thank you. You just solved my problem as well!

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

Resetting the Workspace did not work.

Did a live chat with Adobe who realised it disappeared and not minimised, the solution was to create a new sequence and A1 came back

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

I created a new sequence and yes all the audio tracks were there. But when I clicked on my old sequence over which I had labored over for so long - and which contained over a hundred clips - still no A1 or A2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 31, 2019 Jan 31, 2019

Copy link to clipboard

Copied

Make sure you have not accidentally hidden the tracks under the video tracks in the timeline - use the scroll bar at the far right of the audio tracks in the timeline to reveal the tracks:

Hidden Tracks.gif

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I have another problem - A1 not enable. It disappeared after adding the first video (with audio). Now when adding a new video - it is added without sound.
It is necessary to close and reopen the project.

 

5C76_0-1635779520950.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

This is what I'm experiencing also

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

same thing here. A1 on the further left side just disappeared. Can anyone help please?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

me too!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

i am having the same problem, please help

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 16, 2022 Aug 16, 2022

Copy link to clipboard

Copied

Ok i found it. in order to click those V1 and A1 to become blue, you should click the file name on media library at the right coloumn first. hope it helps

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2022 Sep 21, 2022

Copy link to clipboard

Copied

It's a glitch with the program that they haven't fixed. For the last several years.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines