Adobe Dynamic Link doesn't work

Community Beginner ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

I'm having problems with Adobe Dynamic Link, I have Premiere Pro (22.1.2) and After Effects (22.2) version. I had updated to the latest version but I had problems with the Dynamic link and went back to the version I mentioned above. When I try to link a media the program finds the file I need, but when I click Ok it crashes the program and closes. When I try to import something through Dynamic Link it keeps connecting to the project and never loads.

I already tried to restart the computer, my computer is Windows 10, 16GB RAM, Inter Core i5

Any idea what could be happening?

TOPICS
Editing , Error or problem , Freeze or hang , Import , Performance

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Hi Jorge Vilmut!

Sorry about the trouble. Are you having this issue with a particular project? Could you try disabling Multi Frame Rendering and see if that helps? After Effects Preferences > Memory & Performance.

 

 

Let us know how it goes.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines