Are These Horizontal Lines Interlacing or Something Else?

Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Hello,  I am working on a project to capture and convert all of my old home videotapes (Video8 and Digital 8) from 1990-2006 to H.264 .MP4 videos. 

 

I captured them using DV Capture on Premiere Pro on an older firewire Mac as large .MOV files. 

When I preview the original .MOV files, the video looks good, without any horizontal "interlacing". 

 

When I bring the video into the Premiere timeline to resync audio, and add audio compression, I end up with horizontal "interlacing" in the program window. It also shows up when I export as a "Match Source - High Bitrate" .MP4 encoded with H.264. 

 

Here are my sequence settngs. This particular video is a Video8 tape from 1991 with a captured resolution of 720x480.

Capture3.PNG

 

Here is what it looks like zoomed in at 400% in the timeline (top) and the original .MOV zoomed in at the same frame (bottom). 

 

Capture.PNGCapture2.PNG

I have tried to deinterlace by going to Field Options - Always Deinterlace, but it doesn't make a difference.

 

"Flicker removal" under Field Options smooths the lines out and makes the video look better but I don't want to lose quality since I think that effect essentially just blurs the image.

 

Any suggestions? Thanks! 

 

 

 

TOPICS
Editing , Export , Formats , How to

Views

163

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Mar 05, 2022 Mar 05, 2022
These settings are the correct ones. Set playback in Program monitor on first field.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

They are interlaced artifacts.

If original SD footage is use the timeline settings is incorrect.

Settings need to be set to lower and PAR dv ntsc

Post screenshot properties of the SD clips used in the project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Capture.PNG

Here are the properties tab of the original .MOV file I'm working on.

As far as I can tell, the sequence properties match the clip properties.

When I imported the clip I allowed Premiere to match the sequence settings to the clip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

No not Windows, but Properties as shown in Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Sorry about that, here you go.

Capture.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

what do you have for the clips under interpret footage? and your sequence settings should also be interlaced.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Capture.PNG

Interpret footage for the clip just shows that the frame rate from the file is 29.9700

I'm not seeing any setting for interlacing in Sequence settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

When I go into "Interpret Footage" and select "Conform to Lower Fields" under Field Order, the Interlacing goes away and the video looks clear.

 

Is this the right way to go about it or do I need to choose Upper fields instead, or modify the sequence any other way? Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

Please post screenshot clip in MediaInfo in treeview for more info.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

1.PNG2.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

These settings are the correct ones.

AnnBens_1-1646513717929.png

Set playback in Program monitor on first field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

LATEST

That worked, thank you! 

 

That MediaInfo tool is great too, I'll definitely keep using that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines