• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

Audio drops out randomly in timeline Premiere Pro 2023

Explorer ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Hi,

 

The audio drops out randomly in the timeline during playback.

 

Additionally, the video is choppy in random places, just before or just after the audio drops out. It’s almost as if Premiere is running out of memory, yet when I checked settings, it’s got 26GB allocated.

 

After speaking with Adobe support, with the only solution that seemed to work was to open Premiere in Intel mode and change the rendering engine to Mercury Playback Engine Software Only, rather than Mercury Playback Engine GPU Acceleration (Metal). This worked once, but the problem has since returned.

 

I was told that the issue is “Apple’s drivers are not able to cooperate with the latest version” of Premiere,(direct quote) and to contact Apple, but that doesn’t make sense. 

 

Is anyone else having the same issues?

 

I’m running a Mac Studio, macOS Ventura, with an M1 Max and 32 GB of RAM.

 

Thanks!

Michael  

TOPICS
Audio , Editing , Freeze or hang , Hardware or GPU , Performance

Views

7.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 06, 2023 Mar 06, 2023

Copy link to clipboard

Copied

Hey Michael,

Welcome to the community! Sorry to hear about this. Could you let us know if you're experiencing this issue with a specific file type? Please share your source file properties (Project Panel > Right-click on source file > Properties). We're here to help.

 

Thanks,

Ishan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi Ishan,

 

Here screenshots of the two files in this project:

Video-audio is the video we shot and its accompannying audio. It's an .mp4, 4K.

Music_bed is the secondary audio. Ait's an .mp3.

 

Thanks,

Michael

 

 

music_bed.pngVideo-Audio.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi Spacecadet1968,
Thanks for the message. My name is Kevin, one of the community managers here. I was looking at your case and I believe that you're having trouble with an .mp3 file in the timeline causing audio dropouts. Is that right? If so, let's look at that issue first. As a simple troubleshooting step, duplicate the source file. Then change the extension to .wav and reimport it. You can also export a .wav directly from Audition. Either way, after trying these things, report back with the results. I hope we can assist.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi Kevin,

Thanks for replying. I've done as you suggested, exported the .mp3 as a .wav file, and deleted the .mp3 from track 2.

 

Before I reimported the .wav file, I played back the video. The audio dropout is coming from Audio Track 1, the audio track that was recorded with the video.

 

I've included a screenshot for reference. I've also included a screenshot of the properties from the video and audio track I shot.

 

Thanks,

Michael

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Thanks for the reply. Which camera shot this footage? That may help us figure out what's going on. I hope we can help.

 

Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi Kevin,

 

We used a PTZ Optics 30x, along with Shure wireless lav mics.

 

We've been using this setup in our studio for over a year without ay issues.

 

This problem just started with the February update (version 23.2.0) and our upgrade from the Intel based iMac to the M1 based Mac Studio Pro.

 

Thanks!

Michael

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 10, 2023 Mar 10, 2023

Copy link to clipboard

Copied

Thanks for sharing the info. If you mark in and out points and go to Sequence > Render In to Out, do you still experience the audio drop? For testing purposes, could you transcode one of your clips to Quicktime Prores using ShutterEncoder and let us know if that makes any difference? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

YES Im sick of this.!!! Been going on OVER 6 MONTHS!! Waveform disappears at random. Audio dropout at random. The same clip inside 3 different sequences, different projects. Clean Cache from C: drive. Reset preferences. Change project. Reveret back to older versions. I go to "software" and to "GPU". Nothing helps. I've asked tech support to help but zero response.  No wonder the mass exodus to DaVinci!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

Hi lymanm,

I read your note and am concerned about the experience you are having. While I'm not seeing your issue, I can understand how irritating the issue might be. Feel free to PM me a link to this file and I can take a look at it for an honest evaluation. I hope I can assist.

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Hi Kevin - It's hapenning again as we speak. Yesterday the project ran fine. Today, audio dropouts every 3 seconds. Audio comes back after stop/start of timeline playback. I stop / start every 23 seconds.

thank you , Lyman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Hi Kevin: Could these audio devices in my system be the cause of dropouts? Conflicting in some way?

AMD High Definition Audio Device

AMD Streaming Audio Device

HD Pro Webcam

RealTek Audio

thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Should be OK. What is the source file, LymanM?

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Source? I shoot 2160p UHD. Timeline, 1080p.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Sorry Michael. I hope I can help. Did you shoot the footage with a mobile phone or a camera? I see that you are scaling the footage from 4K to 1080p. Have you added any other effects to the footage, like Warp Stabilizer or Lumetri Color? Do you have a variable frame rate or a constant frame rate (check File > Properties). Does the audio sample rate in sequence settings match clip properties? These things can all affect something called "audio underrun." If you optimize footage in Media Encoder (or Shutter Encoder if Media Encoder cannot handle your footage), that can help you avoid such issues. 

 

I hope I can help you solve this issue with a bit more troubleshooting and info.

 

Thanks,
Kevin 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Hi Kevin - I truly appreciate your efforts.

*Warp Stabilizer or Lumetri Color?  Yes, however dropouts can occur at anytime

*Variable frame rate or a constant frame rate (check File > Properties). In Premiere, I do not have File/Properties

*Does the audio sample rate in sequence settings match clip properties?

Source Audio Format: 48000 Hz - 16-bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo

 

*Optimize footage in Media Encoder - Optimize all clips?

 

thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

For the variable frame rate part, you can view your file properties by going to the Project Panel > Right-click on the source file > Properties. Let us know what you see. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 17, 2023 May 17, 2023

Copy link to clipboard

Copied

File Path: F:\Big Island TV\Calley O'Neill\Interview and BRoll\M4ROOT\CLIP\C0048.MP4
Type: MPEG Movie
File Size: 25.20 GB
Image Size: 3840 x 2160
Frame Rate: 29.97
Source Audio Format: 48000 Hz - 16-bit - Stereo
Project Audio Format: 48000 Hz - 32 bit floating point - Stereo
Total Duration: 01;01;58;20
Pixel Aspect Ratio: 1.0
Alpha: None
Color Space: xvYCC709 (IEC61966_2_4)
Color Space Override: Off
Input LUT: None
Video Codec Type: MP4/MOV H.264 4:2:0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

Hi - this is a longshot but Im desperate. Could my video card affect my audio? At times, audio dropouts occur when waveforms do not appear in timeline. I stop/start, waveform appears and audio can be heard.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

Hi again - I normally go to C: drive to clean cache. When going to Edit / Preferences / delete media cache files, why is "delete all media cache files" greyed out. Or this function the same as C: drive cache?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

Hi lymanm,

Thanks for the question. It is disabled because one needs to choose File > Close All Projects and then go to the Preferences/Settings from the Home Screen; then you can delete all Media Cache (which includes media cache from the current projects - a likely candidate for corruption). An alternative is to press either the Shift or Command, keys at launch, which enables the Reset Options dialog box. Deleting Media Cache from this new function also deletes all media cache. You can either do that or delete media cache at the OS level manually. All these methods are described here. I hope the advice helps.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

Hi Kevin - thank you for your response but back to my most important topic - audio dropouts. Pls review the attached to fully understand my dilemma. I appreciate your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2023 May 19, 2023

Copy link to clipboard

Copied

Weird. I don't see that behavior at all on my own system Can you check Preferences > Audio Hardware Settings and set Default Input to "No Input." What happens? Any improvement? Let us know.

 

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

In addition to what Kevin said, could you let us know if you have any third-party plugins installed? I'm curious if you still see the issue if you transcode the source file to Apple Prores using ShutterEncoder. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

hello Kevin and Ishan: my concern is if this does work, will I now need to do this process for all future clips.  I really appreciate your efforts. You've both been very helpful but Ive reached the end. Now 8 months into this I cannot work on another Premiere project. I have tried every possible solution with no success. I've accepted the fact that there are no answers. Premiere has been good to me for the last 10yrs. I'm so comfortable working this software but the time has come. I dont want to join another company and learn new software but here I go. . . .  thanks again, take care, Lyman

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines