• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Audio is getting out of sync when slided

Community Beginner ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Hi, I made my movie editing in different project because of my computer. Now I want to make one project all of the parts. I imported all projects, open a new sequence completely the same features with the others. I copied from the parts and pasted the main sequence which I just opened. All of the parts contains synchronized audio channels. But when I paste them to another sequence; they are being out of sync. Also I'm getting the problem in the video.

 

My footages are 23,976 FPS

I activated the "show audio time units" all the time. 

 

Thanks all

TOPICS
Audio , Error or problem

Views

839

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

We're gonna need some more info.  Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and your sequence settings.  By any chance were any of your sources from a smart phone or a screen recording?  If so, the issue may be variable frame rates.  Unfortunately Premiere can have issues with vfr and the symptoms are impossible to predict and sometimes to repeat.  I also don't understand why your computer made you edit your piece in different projects... might help to explain that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I'm using Windows 10 and the last Premiere which is 14.7. 

Intel i7 2.50GHz to 3.50GHz CPU
8 GB RAM

Nvidia GTX 860M 2GB

I shooted the movie with Black Magic Pocket 4K and the format is braw 2.6K 23,976FPS. 

Sounds are rocorded with Zoom H5 48000 wav and with Zoom H1 41000 Hz wav. 

My shooting spects all the time were the same. 

 

The movie is abotu approximately 2 hours and my computer is not very strong. Because of this I decided the make my edit with parts. But the problem is that when I slide the synced items together. There were a bug again. Zoom sounds are going to out of sync all the time. There is no problem with the camera sound. Here is the video 

Video Link: https://youtu.be/-_9Yao_F-58

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Ek Açıklama 2021-01-11 152901.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

although it doesn't always happen, the mismatch of sampling rates may be the issue.  resample the 41k audio from the zoom to 48k either just exporting from premiere or use adobe media encoder.   You should be able to just unlink the 41k audio and then relink to the 48k audio without issues...  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

this is not the solution for me. 48k audio is also desyncing. I tried the make group includes video, camera audio, h5 and 41 records, I slided them and h5 and h1 get out of sync again. 

 

I can make my sounds in audition to using my seperate projects, and then they can work right but I want to make one project all the 2 hours movie before that. However I cannot make because of this issue. My timeline is already in audio time. Why are not they working when I slided all or when I copied all the edited sequence to another.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Aahaaaug yeah I'm having the same problem! I sync up my audio and video very precisely down to the nearest sample I can see with "show audio time units,"then I do some editing - everything's good, then BOOM if I slide my work over to a new place in the sequence it rematches my precise time-unit sync back to where it was before and only to the nearest frame. It just forgets whatever work I did with the time units. Same thing happens if I duplicate the sequence, move it to a new sequence, or send the project file to my other editor. 

Any ideas how to make Premiere remember the time unit sync? Anyone? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

Im having the same issue. When i sync all the audio files everything is fine..but as soon as i move them alltogether on the timeline, everything is desynced and i have that "chorus" feel when the people are talking.
Im so annoyed with that. The support couldnt help me with it.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2023 Nov 13, 2023

Copy link to clipboard

Copied

Never easy to troubleshoot premiere problems from a distance so please tell us your system specs: OS version, Premiere version, amount of RAM, ... Also, sequence settings and clip properties can also help.  Are things enormously out of synch or just slightly out of synch?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

Unfotunately there is nothing change about this issue. I sorted my problem by using Davinci Resolve back then. But it isn't the sharpest tool for editing anyway. Isn't there a brave coder who rewrite all the sound sections from stratch

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

as far as I can tell this is not a common problem.  Mismatched sampling rates may be the issue, so I'd advise transcoding so that all your media matches your sequence sampling rate...  And using an underpowered computer may also be the issue.    I strongly recommend using a proxy workflow.  4K braw is way to difficult for your computer...  When you "show overlays" in the program monitor, and display timecode, do you see a mismatch in timecode?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

Hi MIchael,

This wasnt an issue in earlier premiere versions from like, 2 years ago.
Something strange happened at the end of the 2022, not quite sure what, but it affects the syncing.
Ill give you an example right away.

Im using Mac 16pro with 16gb of ram m1 chip, but this also happens on every windows machine i tried.
Also im paying the CCloud apps so its not a crack issue...and as i said, support guy from adobe was VERY CONFUSED when he saw this A YEAR AGO. haahahha.



You perfectly sync the audio, and if you dont touch anything its fine. If you try to move ANYTHING on the timeline right or left, even by a milisecond , the sync will fall appart enought to have issues,  check the video i attached:

https://drive.google.com/file/d/1pmcgSjkcUimosPgzDFhBPRQKiGAyF2Nc/view?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

so when you have overlays displaying timecode, do you see the discrepancy after the move with the timecode between the 2 audio tracks.    We've got a few people experiencing this issue in this thread and you haven't told us your clip properties and sequence settings.  If you're clips and sequence sampling rates do not match, this may be the source of the problem.    And heavily compressed audio formats could also be a problem...    Although Premiere can handle almost anything you throw at it, sometimes it will choke if there are these kind of issues.     There are some basic troubleshooting steps but. answer the questions above first...  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

LATEST

Sorry for not telling you all the info emmediately, it happens with every audio file.
It doesnt matter if im using zoomh6 or rode wireles go 2, or the new rode wireless pro, its always the same issue.
Audio is at standard 48k, every track, the timeline is 25fps, the same is with the video files.

Here is another example video i just recorded with all the info you asked for :))
https://drive.google.com/file/d/1ux1DVDunLuvvf_FBhpPcf_KNMWH4H1i1/view?usp=sharing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines