• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Audio Meter Not Working/Not Showing Levels frame-to-frame

New Here ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hey all, 

 

I'm having an odd issue or glitch with the audio meter in Premiere Pro (version 22.5.0) and using the audio meter to sync up multiple cameras using a slate. 

 

Just about a week ago, when I was previewing a clip in the Source monitor, I could advance frame by frame to where the slate makes its characteristic clap, and the audio meter would show levels (green, then orange and red) and would remain active. This made it super easy to then sync up multiple clips from different cameras. 

 

Now, that's not working. When I advance a frame and then stop, the audio meter resets and the color indicators go away.

 

This is super frustrating because suddenly syncing audio isn't as easy. Any tips on why the audio meter is no longer functioning? 

TOPICS
Audio , Editing , Error or problem

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Hi Benji,

That sounds pretty odd. Have you tried any troubleshooting steps yet? One you can start with is backing up and resetting preferences. That may help. Let us know if it does or doesn't so, we can assist you further.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

Have you tried resetting the Audio display from Rectified (the default) to Waveform, and aligning up to the peak of the slate spike? The screenshot below shows you what to change in order to get sample accurate placement rather than just frame accurate

 

 

Setting up for audio resyncSetting up for audio resync

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines