Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Audio out of sync or goes silent when exporting

Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

I've read a lot of the posts but don't seem to find an answer that work for me so I'm trying again.  Have the new Macbook Pro all fitted out.  I'm going to put the screen grab of how I'm exporting.  The video is 75 mins file is 24GBs editng is just into and outro.  Latest version of Premiere.  Here are my export settings.  Screen Shot 2021-10-14 at 9.33.07 AM.png

Thanks in advance. 

TOPICS
Editing, Export, Performance

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

Try VBR 1 pass.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

LATEST

Unfortunately initially I had used VBR 1 pass.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines