• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Audio Sync Issue on MiniDV Tape Capture

Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

I have several MiniDV tapes I am trying to capture from a Panasonic DVX100 into latest version of Premiere CC, I have also tried in Premiere 2017. I am on the latest iMac with the newest version of OSX. I am doing a log and capture method in the shortest scene by scene capture that I can, but it seems the longer I try to capture the more the audio slowly begins to drift out of sync. The tapes are all 16 bit 48K audio, 24p, and my project reflects that. I found another 3rd party app called Vidi that captures the entire tape perfectly with no sync issues the entire time, but it can only do so in the .dv file format which is not supported by the latest version of Premiere or DaVinci Resolve and I don’t want to convert them to MOV because I’m trying to do a lossless workflow for archive purposes. Surely there has got to be a way to capture in premiere as back in the day I have captured over 1000 hours using this exact same method, camera, tapes! I feel like it’s maybe some type of time code issue or setting I have incorrectly that is causing this. Any suggestions or advice someone can help me with would be a lifesaver. I have about 50 tapes I need to capture. Thank you in advance!

Views

6.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 05, 2019 Aug 05, 2019

UPDATE:

Thank you SAFEHARBOR11 for your suggestion – the audio on my tape was indeed recorded at 12-bit 32K; I hadn't used my deck in so long that I forgot to double-check the recording options.

Apparently the newer versions of Premiere don't play nice with 12-bit audio; it used to be back in CS6 that you had actual "project settings" where you would set up the DV audio options. In CC19 (and probably 18 as well) the only capture options are DV or HDV, with no audio settings. So the captured 12-bit

...

Votes

Translate

Translate
LEGEND ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

jordanwalkert  wrote

I am doing a log and capture method in the shortest scene by scene capture that I can, but it seems the longer I try to capture the more the audio slowly begins to drift out of sync.

Do you see this out of sync condition when capturing?

When you review a captured clip, is the out of sync condition still there in the captured file?

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Actually, yes that is usually how I first notice it. If I watch/listen on the camcorder, it's perfectly in sync but if I turn the volume up on the iMac I notice that the audio and video has drifted during capture. The longer it captures, the worse it gets. No dropped frames, and no errors or issues with the video files. As I said before, I CAN capture successfully with that Vidi app so I don't think it's a firewire or connection issue either.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Yes, but I just want to verify that if you play back one of the clips that you saw going out of sync during the capture process, the file that is created and the played in Premiere shows that same out of sync condition.

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

I should clarify, the capture starts out in sync and slowly drifts out of sync as time goes on. So when I begin to capture, everything looks normal on screen and then after awhile I will notice that they are no longer in sync together. This is both as I'm watching live and also in the captured file. The captured file is out of sync regardless of whether it's in a premiere timeline or played back in various apps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Are there any camera start/stops within the area you are capturing? This will throw the audio out of sync during dv capture. The more camera start/stops, the more it will drift out of sync.

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Occasionally there are a some scenes that yes, at the time of recording had camera start/stops. I guess I'm confused as I used to capture entire tapes in one long take in Premiere using this exact same method with no problems or sync issues whatsoever. Has something changed in the new versions of CC, or is there a setting that is different now? I don't really care about timecode or anything for these particular tapes as I'm doing a log and capture myself anyway, so I'd much prefer a way of just capturing the raw stream as it's played back. I really thought Premiere would be able to capture a raw file as it's being played, without any type of splitting or syncing issues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

I would capture the entire tape in Premiere with scene detection on.

Then delete the clips you dont want from the hdd.

Driftng might be due to blank/dropped video frames.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Hmm, interesting idea. I have not tried scene detection yet. Does it split up clips based on time code changes? I prefer to decide when I start and stop the capture on my clips and have never trusted scene detection before. Is there any particular reason it would fix the syncing issue that a manual capture would not?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

I have always done full tape with scene detection on.

Found this batch capture rather a strain on the camera/tape.

start - capture - stop - FF - stop - etc.

And also these tapes might have been laying on the shelf for some time.

Did you wind and rewind the tape before capture?

Might want to give it a go.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

24p recordings on the DVX100 camera are actually recorded as interlaced 60i video (29.97 frames / 59.94 fields) using pull-down. Have you tried playing/editing the clips in a regular DV project as 29.97 interlaced rather than a 24p project?

24p: the AG-DVX100 and digital filmmaking

As for capturing, I did for many years always use Scene Detect (on PC with Premier). Still took 60 minutes to capture a 60 minute tape - does it in one smooth pass, no stopping/starting, but on-the-fly each scene on the tape is treated as a separate clip on the hard drive. If you have gaps in the recording - blue screen, no timecode - well, that is going to mess with ANY kind of capture. I never used 24p, was always regular 60i.

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

I've been working with DSLR and raw footage recorded onto cards these days, the only reason I am re-visiting these tapes is because a friend passed away and I have taken the liberty of putting together a small documentary for the family. So it has been a very long time since I've had to do anything with tapes and I realize a lot of changed in Premiere as well as Macs, Operating Systems, etc.

What is most frustrating to me is that this used to work perfectly this way and I guess I just don't understand what has changed or what I'm doing wrong at the moment. I really like organization and capturing specific sections or clips to log myself, but it seems that trying a whole tape capture with scene detection seems to be the only solution to try at the moment. The only downside to that is if there were camera start/stops but it all took place within the same scene or if you wanted it all in one clip and it splits it up, but I suppose if that's the only way it will work at this point- it's worth giving a shot. I will try this method and report back if it at least fixes any synching issues. Thanks for the suggestions everyone, I really appreciate it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Try making a test capture using QuickTime X and see if the sync holds there.

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Unfortunately, doing tape capture with scene detection resulted in the same out of sync issue. Any other suggestions and I'm all ears but there is obviously something very weird happening here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2018 Jul 12, 2018

Copy link to clipboard

Copied

Did you try QuickTime 10?

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 13, 2018 Jul 13, 2018

Copy link to clipboard

Copied

I am not a mac person but it could be a CC issue.

Download Premiere CS6 and try again to capture.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

jordanwalkert,

Still experiencing this issue? If not, how did you fix it?

Let us know!

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Never found a solution unfortunately. Tried Adobe Premiere CC, 2017, and CS6. All had the same issues. Also tried Quicktime X but it defaults to using Apple Pro Res with crazy files and does not let you customize or adjust the quality in any way so I did not mess with that a lot as I don't think that's the best way to capture the purest signal of video. I will say, the synching is significantly worse and occurs more when there are large cuts or drop outs in the video. Which leads me to believe it's probably some type of timecode issue or something. I used to capture entire tapes in the past that had terrible cut outs, glitches from dirty heads, etc. and although I had bad digital artifacting- I still never lost synch of audio and video. I'm guessing it's either something with Mac's newer OS, Mac's newer hardware (than the previous Macs I used to have), a lack of on board firewire and having to use a Thunderbolt adaptor, or something Adobe has changed in their software. Very frustrating for what I'm trying to do : (

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

Just came across this thread, FYI I'm experiencing the same issue in PPro CC19. I digitized a bunch of clips last week with "Scene Detection" on; I brought the hard drive home to check the clips are most of them were out of sync -- and the sync drifts over time too, as if audio and video speeds were off. I'll double-check the DV tapes tomorrow but I have a feeling they're okay. and the error is in the digitizing process.

JVK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

See if perhaps the actual audio tracks on the tape are 12-bit 32k versus the more standard 16-bit 48k.

And where do you see the sync issues, with what player? Best to use Premiere to rule out any software media player weirdness

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

UPDATE:

Thank you SAFEHARBOR11 for your suggestion – the audio on my tape was indeed recorded at 12-bit 32K; I hadn't used my deck in so long that I forgot to double-check the recording options.

Apparently the newer versions of Premiere don't play nice with 12-bit audio; it used to be back in CS6 that you had actual "project settings" where you would set up the DV audio options. In CC19 (and probably 18 as well) the only capture options are DV or HDV, with no audio settings. So the captured 12-bit audio is drifting out of sync with picture (even when using a 12-bit DV sequence preset).

My solution thus far is to convert the DV footage with iMovie, which has become my go-to tool for weird audio and frame rate issues. I captured using Quicktime X and then dropped the file into iMovie and "Shared" as a ProRes clip. It's large but it works in Premiere and the audio stays in sync. I tried using Compressor to convert the QT recording but the audio was all slowed down like a a bad tape recorder. I'll try capturing directly into iMovie next to see if I can do everything in that program.

There may be other apps that can handle the 12-to-16 bit conversion and output a clean file, but this method works and you get the ProRes option on export. HTH for anyone else who has run into this!

JVK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

LATEST

I am having then same problem, I am capturing Digital8 tapes, recorded in 16bit 48khz, and I have the exact same issue; that is audio is in sync at the start and as time goes on, come hour and half, the audio is just out of sync, but mere split seconds most may not notice, by as an aspie, I certainly do, whats the cause, and how do I fix this? the tape in camera is perfect, but once captured, it goes out... still not got to the bottom of it with 2023 technology f-fs...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines