• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Bad Audio Quality after Exporting in Premiere Pro

Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Hey! I am a newbie to Premiere Pro, so I am not very familiar with the program yet. 

Everytime I export my project, the audio quality is really bad and compressed, and I can't seem to figure out how to get it right. I have watched a lot of videos and browsed this forum as well, but still nothing. 

 

Anyone got a fix to this?

 

Title edited by mod

 

TOPICS
Audio , Export

Views

12.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Hi there!

We appreciate you writing in. I see that you're getting incorrect quality after exporting from Premiere Pro.

Looking forward to your response.

Thanks,

Kartika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

I am using Premiere Pro CC.

My Laptop Specs are:

Intel Core i7-9750H

16 GB RAM

Nvidia GeForce RTX 2060

1000 GB of SSD

 

I am working with 128 kbps mp3 files (the video will be posted on instagram) and mp4 files. The resolution of my video is 1080x1080

 

My Export SettingsSchermopname (16).pngSchermopname (17).png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

mp3 files are already extremely compressed.  If you can't get better quality sources, you might try converting them to 48k 16 aiff and see if they sound ok and if so, do a test export...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

The thing is, the file gets more compressed after exporting. 

I have to use 128 kbps MP3s because of the way Instagram handles audio on posts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

I've been using P Pro for 5++ years, on the same documentary.

Suddenly last week I started having the same problem. I have never had it before, so no need to ask my operating system or anything else. Clearly this has to do with an Adobe upgrade.

I'm on a deadline to do an export today. When can I expect this to be fixed?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

First, if you're on a deadline, revert to the previous version of premiere that was working.    

 

Second, updates often make greater demands on your system and require better system specs, so 

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings.

 

And when you do an update, things can sometimes can get screwed up.  Resetting your preferences and deleting your caches may solve the problem.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

For best results with any NLE, it's best practice to start off with the heighest possible quality sources you can use, provided your system is able to handle them.

 

Is the audio source OK upon import? Consider using Adobe Audition to transcode the audio files to 16-bit wav 48kHz first. That way, you ensure that the audio will only degrade further as a result of the encoding process.

 

Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Hey, I tried this, and the audio quality is still bad after exporting. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

Why is sample rate selected in your Export settings? Is that an Adobe default? Have you adjusted/multiplied the levels in PPro? Are the levels in the audio meter not going in the red? If so, please adjust them in the audio track mixer so they don't go beyond 0 dB (which is clipping).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2020 Jan 17, 2020

Copy link to clipboard

Copied

This video has to be uploaded to Instagram, so I have to export it as 128 kbps otherwise it will sound bad on Instagram.
The meter is peaking at -3 dB.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

It's not you. It's Adobe. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

I am having the same issue. Audio sounds fine in timeline but when I export my .mp4 with this sound settings (AAC, 48KHz,  512kbps) it sounds awful. This is a bug and it's unacceptbale.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

Never easy to figure out what's going wrong from a distance so please answer the question and try the suggestions in a systematic fashion and let us know if anything works.  These are just the first steps.  Other things to try down the road.  Most people are not experiencing this, so this can be fixed.

Please tell us your system specs: OS version, Premiere version, amount of RAM, Hardware specs including graphics card and your source properties and sequence settings. 

Sometimes sending to Adobe Media Encoder rather than doing a direct export from Premiere will work...

Try exporting as a high quality file using something like prores 422...  If that works without issue, then try transcoding that file to your desired target format.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

Same exact thing happened to me. Everything was working fine until it suddently didn't. This is what I found out (just my specific situation): This only happens with footage that came from my iPhone, the one recorded with my GoPro seems to work fine. Besides, it happens when I apply some effects in the Audio Track Mixer to get a better quality of my voice and everything, but if I just apply a simple and single DeNoise, the audio seems to export just as it is on the timeline... Weird stuff...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Just saw this...  All footage from smart phones, as far as I know, has a variable frame rate which can cause intermittent and unpredictable problems and iphones record to a very compressed format that is not ideal for editing in Prmeiere.   So it's always a good idea to transcode to a better format and convert to a constant frame rate at the same time.  


use mediainfo to determine whether your source is variable or constant frame rate
https://mediaarea.net/en/MediaInfo/Download
if it's variable use handbrake to convert to constant frame rate setting the quality slider in the video panel to maximum or use shutter encoder https://www.shutterencoder.com/en/ which allows you to transcode directly to prores or other mezzanine formats,

"First choose a video codec.
Then in the "Advanced features" section check the box "Conform by:" and set your frame rate in images/seconds." from ShutterEncoders FAQ. You want to figure out what the original target frame rate of the smartphone or screen recording was and set to that in the conform dialog.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Just in case it helps someone...I was having the same issue with a good audio on the timeline and a worst audio on export. I'd tried every kind of setting on export and nothing changed. But then I saw in my Sequence settings that the rate was at 32000Hz, as was the first video file I got in the timeline. But the audio I was using was 48000Hz. So I changed the rate in the main and nested sequences to 48000Hz and when I exported TADA! beautiful audio. I Hope it works or gives ideas to someone in the same situation 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

Thanks for posting your solution...  but just to say this outloud.  mixing sampling rates in a timeline can be problematic and always a good idea to convert to at least 44.1k sampling rate and match the sequence settings to your source sampling rates.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

LATEST

Having the same issue and this definitely helped. I had an old project that used to work with no issues but when I opened it in a newer version of Premiere (24.0.3 build 2) several months later, the exported audio was distorted throughout the video.

 

I checked the sequence settings, and found that my main sequence was set to 48 KHz but a nested sequence was set to 44.1KHz. Either Premiere used to be ok with different audio sample rates in the same sequence, and no longer is, or the nested sequence somehow defaulted to 44.1 KHz when I imported the old project into a newer version of Premiere.

 

Setting both my main sequence and the nested sequence to 44.1 KHz mostly fixed the problem, although I still get occasional glitches in the audio that line up with the cuts in this nested sequence, but usually rendering in to out before exporting fixes this. Weirdly, these glitches do not appear in the same exact audio when it is un-nested. Bottom line: Premiere hates nested audio for some reason. Avoid at all costs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines