Black Bars after export on left and right side of video

New Here ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

I keep getting these black bars on just the left and right side after I export my video. These black bars don't appear in my timeline.

 

My original file is 1920x1080.

Sequence Settings:

Frame Size: 1920h 1080v

Pixel Settings: Square Pixels

 

I'm trying to export it to .wmv. Thanks! 

TOPICS
Export

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

Post screenshot export setting with left tab to output with image (not black), sequence settings and clip properties.

 

Any reason why it needs to be a wmv.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

LATEST

What are you playing it in? If you aren't playing it in a 16/9 layout and the width of the screen is wider than it is in height then you'll get black "bars" or area in the player. Right click and take a screenshot of the properties of the file too (along with Ann's advice) and post that too to see what the file's metadata is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines