• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Black playback screen when using CUDA (RTX 3070TI)

New Here ,
Apr 10, 2024 Apr 10, 2024

Copy link to clipboard

Copied

I have been bugging with the playback on both 2023 and 2024 version of Premiere Pro when playback. The playback is still playing but with a black screen (this applies to source playback too). However there is still audio playing and the playback worked again when I switched to software only.

My PC specs:
CPU: AMD Ryzen 5600X
GPU: ASUS ROG 3070TI
RAM: 32GB
OS: Windows 11 Pro

TOPICS
Error or problem , Hardware or GPU , Performance

Views

225

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Do a clean installation of the latest Studio Driver (NOT the Game Driver).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

I have already tried that solution, even used DDU but it didn't seemed to work in my case 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines