Can never get my timeline video to match my source.. black bars on export and in timeline

New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

CS 5.5  Why do I get these side bars?  My sequence settings are the same as my source video (1920x1080).  

pre2.jpgpre3.jpg

When I go to export they are there as well as around the video as you can see when I import it back in  Even thought i set it for 1920x1080

pre4.jpg

Please tell me how to correct this.  Thank You

TOPICS
Export , Formats , Import

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 06, 2022 Jul 06, 2022

Set pixel aspect to 1.0

Fields to progressive.

That should fix it

Likes

Translate

Translate
Community Expert ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

Set pixel aspect to 1.0

Fields to progressive.

That should fix it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much that fixed it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines