Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Caption Issues

Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Since updating to the new 22.0 Premiere, I'm having issues getting my captions to work. I'm able to transcribe the sequence as usual, but once I hit "create captions", it just creates a blank subtitle track with no captions (I'm hitting "Create from sequence transcript" and not "Create blank track" mind you.)

Has anyone else run into this issue, or there is something I'm missing?

Thanks.

TOPICS
Error or problem

Views

126

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 28, 2021 Oct 28, 2021
Thanks for posting this issue. From your screenshots it looks like the timecodes in the transcription are off. I was able to reproduce this by setting an Out-point in the sequence but not setting an In-point and enabling the "Transcribe in point to out point only" option in the Transcribe dialog. Can you retranscribe your sequence without the in-out option in the Transcribe dialog or alternatively set both in and out point in your sequence? Please let me know if that works.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I assume the Caption tab of the Text Panel is also empty? Post a screenshot of the Transcript tab.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Sure thing. I'll upload 3 screenshots (the order in which I used to attempt creating captions).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Thanks for posting this issue. From your screenshots it looks like the timecodes in the transcription are off. I was able to reproduce this by setting an Out-point in the sequence but not setting an In-point and enabling the "Transcribe in point to out point only" option in the Transcribe dialog.

Can you retranscribe your sequence without the in-out option in the Transcribe dialog or alternatively set both in and out point in your sequence? Please let me know if that works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

That worked! Thanks so much.

So the issue was that I had no in point set, and asking the transcription to be made from the non-esistant in point to the out point screwed it up?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines