Change time units from frames to minutes,seconds

Engaged ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

For some reason, in the change speed duration option, I am getting number of frames instead of seconds. How do I show seconds in this panel? I'm using cc 2019 on Windows 10 - 64 bit.

time units.png

Views

6.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

What is your sequence timecode display set to?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 03, 2019 Aug 03, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/R+Neil+Haugen  wrote

What is your sequence timecode display set to?

Neil

Frames. I cannot change my format to seconds/minutes.

framm.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

Your timeline is set to audio units

Also your time display is non standard 30.04 fps.

Guessing your are using footage that is variable frame rate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

So what should I do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 04, 2019 Aug 04, 2019

Copy link to clipboard

Copied

Turn off Audio units in the Hamburger Menu.

Adobe Premiere Pro Learn & Support

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/Ann+Bens  wrote

Turn off Audio units in the Hamburger Menu.

Adobe Premiere Pro Learn & Support

Then I get frames number as my playhead position. How should I get minutes and seconds?

TIME PROBLEM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

Right click on the number display and choose the format you want to see from the drop down menu:

Screen Shot 2019-08-05 at 5.49.42 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

https://forums.adobe.com/people/Meg+The+Dog  wrote

Right click on the number display and choose the format you want to see from the drop down menu:

Screen Shot 2019-08-05 at 5.49.42 AM.png

I only get the frames option.

frames option.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

My guess is like what Ann said, that your timecode is set to a non standard 30.04 fps. Do you have those timecode options available if you create a sequence with 29.97 fps? Testing that out in another sequence with a standard frame rate might answer things. You could even copy and paste your footage into the new sequence and compare.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 05, 2019 Aug 05, 2019

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines