Creating Captions Not Working PremPro 2022

Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi guys and girls

I've transcribed my sequance, and the text appears in the TEXT panel, but when I hit the create captions button, the progress bar bar appears and it looks as though it is doing its business, but when it's finished nothing appears on my timeline.  Every thing was good in the previous versions.

TOPICS
Error or problem

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hi Having the exact same issue, can't edit any of the caption and it also does the wrong timestamp was working last week fine even tried a new sequence but can't fix it.

 

Reset my default settings as well for Pr but that didn't fix it either.

greatredshift_2-1635772673585.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

greatred,

 

Bug in 22.0.0. See this thread for the workaround. Already fixed in the public Beta version.

https://community.adobe.com/t5/premiere-pro-discussions/adobe-premiere-pro-22-captions/m-p/12479853#...

 

Stan

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi Stan

 

This work around doesn't actually work for me. Have tried both options and both times it gets halfway through it just stops.

 

Louis

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

louis, 

 

You may be having a different problem. Can you post a screenshot of the transcript tab after it finishes?

 

What "get halfway"? The transcription? Or the caption creation?

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Same here. Beta worked once and now doesn't work as well. I've reinstalled Premiere Pro 2022 and it's still not working. It worked once randomly over the course of the last two weeks.

It transcribes to my in and out point, but when I click on my time line and hit play the transcribe feed goes to the bottom and wont let me edit any words. I try to create the captions from there and it doesnt even create the captions to the timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Please post a screenshot of the Transcribe panel.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Transcript-Panel.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

leeosullivan,

 

What I'm looking for in the screenshot, and what you see in greatred's, is that the timecodes are 8 hours plus.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Yes. I have disabled the "Transcribe In to Out points" when transcribing.  Now my captions have been created.

Cheers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Annoying, but always great when there's an easy workaround.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

That's what worked for me as well

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I was about to cry, this work around def worked for me 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

how do you do that?  for me - premiere pro 2022 will do the closed captions fine up until a certain point.  anything beyond 20 minutes - it will remain on the screen - but when exported out it disappears and isn't embedded.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

how?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

can you please respond here?  Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Sergio,

 

We need more information. More than one problem is being described in this thread.

 

What PR version are you running?

 

Are you transcribing with "in to out" set? If so, make sure you have both in and out set.

 

Stan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Premiere Pro 2022

I've done transcribe with in and out set and without ... what happens is that if the export is over say 20 minutes the 708 doesn't show up in MediaInfo.  I've done it all ... in and outs, 708, 608 ... 

Sergio5D11_0-1639165155989.png

Sergio5D11_1-1639165190727.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

LATEST

I can't find the previous thread that reported similar issues re closed caption streams being incomplete.

 

One issue was that mediainfo may report no 708 stream even though it is present. Reimport to PR to confirm.

 

Here's one thread. I thought there was some progress on this, but I don't see any updates.

https://community.adobe.com/t5/premiere-pro-discussions/warning-if-you-rely-on-exporting-captions-fo...

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Having the same issue. Time codes are off for the captions to match the audio, and I am unable to move them where they need to be. I did not enable the Transcribe in point to out point only. And I am still incurring this issue. Windows user

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines