Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Cursor Problem

New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I have an issue and have not been able to fix it. Here is an image of what it looks like. When you drag a video with this cursor setting it doesn't move the video with you in real time. So you have to guess where its going to land which is the most useless thing ever. I've tried every key and navigated settings but can't seem to find a solution. Help! Pressing V doesn't solve it. 

 

179646952_146830240783991_3000595338776543110_n.jpg

 

TOPICS
Editing, Error or problem, Formats, How to, Import

Views

328

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 05, 2021 Jul 05, 2021
If you have any nested audio in the timeline delete those or disable Show audio waveform. See how that goes. This is windows only. Edited: and mac.

Likes

Translate

Translate
Adobe Employee ,
May 06, 2021 May 06, 2021

Copy link to clipboard

Copied

Hi Cage Films,

We appreciate you writing in. Could you test the issue after resetting the preferences? https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

Let us know the outcome.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Hi,

I'm having the same issue as mentioned above and resetting the preferences did not fix it. Elsewhere was mentioned to disable Mercury Transmit in the Playback settings but that also did not help. 

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

If you have any nested audio in the timeline delete those or disable Show audio waveform.

See how that goes. This is windows only. Edited: and mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Wow, I am on MacOS but this worked! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

LATEST

Oh, right. I assumed it was Windows only. You are the first I hear of the issue being on a mac.

Glad it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines