• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Custom Export Presets not saving

Participant ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

In the new Mac Premiere Pro 22.3.1 update I can no longer call up saved export templates. I have made 3 new presets since this build and I am unable to find them when I go to use custom prestet.

Is this a bug? anyone else having this issue?

 

Todd

TOPICS
Error or problem , Export

Views

842

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Have you looked in the Preset Manager under Custom Presets?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Yes and the only non default ones are the presets I had already made from previous versions.

Todd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2022 May 10, 2022

Copy link to clipboard

Copied

I'm having the same exact issue. I've tried clearing my plugins cache by holding shift on startup and it didn't help. Tried saving about 6-7 different presets and no luck.

Currently running: 

macbook m1 on monterey 12.1.3 and most current version of Premiere Pro. Anyone have any luck on this yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Good to know. There is definitely a bug with this. Tried it with QuickTime files and H.264, nothing saves for preset.

Todd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Yeah I tried h.264 and had the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

wonder if it's a macos permissions issue caused by either premiere update or an mac os update...  locate one of your previously saved presets in the finder and control click on the containing folder and "get info" and check "sharing and permissions" and make sure they are set up properly.  post back with any issues or further questions... and let us know if you solve the problem and if so, how.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

I dont see this on windows. It saves my presets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Awesome thank you for the tip, I will be trying this. I'm currently looking around to find the default presets save location on mac and haven't had much luck yet as the most relevant forum looks to be from 2012 and the save location looks to have changed since then. Any idea where the default save location is now? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Scratch that. I believe I have found it in: /adobe/adobe media encoder/22.0/presets

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Ok I've located and checked the permissions on one of my previously saved presets and included a screenshot. Nothing seems out of place so far. Sharing & Permissions seems ok. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

try changing everyone to read and write...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Thank you! Not entirely familiar with file permissions on mac. Wasn't aware that staff/everyone would affect my user. Updating to read/write seems to have helped. What IS interesting is that my new preset defaults back to the same file permissions which I've included a screenshot of once more. Not sure if that's going to affect anything yet, just an observation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

fwiw, you sometimes have to make sure when you apply a permissions change to a folder that the change is applied to subfolders

Screen Shot 2022-05-11 at 2.37.38 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

I found my old pre-sets from 2021 and the the 2022 folder. Only the ones I made before the latest update are in there. They are set to administer read/write.
I don't see my new ones I have created in there though.

If they are part of the media Encoder files.

Todd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

i have the same issue on macOS 12.4 Monterey and Premiere Pro 22.5.0 (Version 62) .. worked a few weeks ago, but now does not. there is no error, i can type in the name, and click save so the window disapears, but the preset is not there

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

my bad - it works, when you click "save", but not when you hit "return/enter" - probably "cancle" is selected for the return key, which is really stupid, but well .. as long as it works, i'm fine

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2022 Oct 17, 2022

Copy link to clipboard

Copied

This is likely the reason most people are having issues. For some reason enter defaults to cancelling saving the preset so it just never gets saved. It's a really weird UI choice that doesn't follow convention at all. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

LATEST

Yes, this is it. When I click OK, it saves the preset

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 18, 2022 Aug 18, 2022

Copy link to clipboard

Copied

I have a similar problem. Sometimes the export presets will save, sometimes they will not. If I delete an export, redo it, and save it as the same title, it definitely won't save. I was able to recreate the preset in Media Encoder though and that DID work, which I was then able to use in Premiere. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines