• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Effects panel playhead flys down timeline when moving to the end of a clip.

Community Beginner ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

I keyframe in my work a lot, so moving the playhead in the effect controls panel is pretty common for me. The problem I have is that I can't move it all the way to the end without the playhead flying down my timeline, losing the spot I was at (and depending on how long the clip is, it can be super sensitve & touchy when moving it down to the end). 

I could deselect 'Selection Follows Playhead' in the sequence drop-down menu and "fix" this, however that deselects the clip that my playhead is on (obviously), which is super helpful as I don't have to move my playhead to the next clip AND select the clip.

I have no idea if this is intended, but I would be surprised if it was as it's so incredibly touchy. If it is, it would be great to have an option for the effect controls panel to NOT do this.

Views

217

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 04, 2024 Jun 04, 2024

I found this frustrating as well, so I made a video about how to work around it:

https://youtu.be/oGlvJ3iruU0

Votes

Translate

Translate
Community Expert ,
May 28, 2024 May 28, 2024

Copy link to clipboard

Copied

It sounds like you have Pin to Clip disabled.

 

Click the Effect Controls pop-up menu and check that Pin to Clip is checked.

 

Pictured:  Effect Controls panel pop-up menu with Pin to Clip enabled.Pictured: Effect Controls panel pop-up menu with Pin to Clip enabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2024 May 31, 2024

Copy link to clipboard

Copied

Seems I already have this enabled. Disabling it yields the same result. Happens on both my PC and MacBook Pro.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2024 Jun 01, 2024

Copy link to clipboard

Copied

Correct does not matter if Pin to Clip is on or off.

It is a somewhat annoying behavior in the ECP

As soon as you reach the end of the clip, it is actually the first frame of the next clip.

So be careful where you set your playhead.

first last frame.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Right, I'm aware of the playhead placement with frames. My point is having to be so careful with it doesn't seem like an intended feature, as it's horribly annoying and inefficient when moving to the end of a clip in the ECP, resulting in losing the spot I was working on. I might be completely wrong and just imagining it, but maybe a few years ago, I don't remember this being a thing, and the ECP "locked" onto the clip I had selected.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Not sure it this is a bug or by design.

 

Calling on the bat phone :@jstrawn 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

@Trooper Johnson 

What happens if Sequence > Selection Follows Playhead is disabled?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

quote

could deselect 'Selection Follows Playhead' in the sequence drop-down menu and "fix" this, however that deselects the clip that my playhead is on (obviously), which is super helpful as I don't have to move my playhead to the next clip AND select the clip.

Quote 



I really appreciate the help, but I'm curious if you even read my post...? 😕

I mean I've looked up and down Google search results & YouTube videos for a solution, but came up with nothing. I've tried this, but it leaves out the auto-selection on the track you have selected. So yes, it fixes the original issue, but then I just end up with another one. I even contacted Adobe support and they led me here, hence the making of the post/bug report.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

We can press "End" while the Effect Controls is in focus to go to the last frame of the clip.  I'm pretty sure if you'd asked that specifically, that's what I would have replied with from the start.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

I found this frustrating as well, so I made a video about how to work around it:

https://youtu.be/oGlvJ3iruU0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2024 Jun 05, 2024

Copy link to clipboard

Copied

LATEST

This works well, thank you! Especially explained well as MacBook keyboards as I don't have an 'End' key. 👍 Messing around with it further, I noticed that just 'Fn+ArrowKey' works while the ECP is selected, rather than 'Shift+Fn+ArrowKey' which works for the selected clip while the timeline is selected.

Would still be great to see an option in the future to "lock" onto the clip in the ECP as I mentioned in other replies, as I still scan through the clip with my mouse occasionally, but I still a good work around and I appreciate the help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines