• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Encore Do Not Transcode setting

Explorer ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

I have been experimenting with DVD authoring via Adobe Encore CS6.

I notice in the Project windows there is a "Do not transcode" setting. This is exactly what I need because I have about 18 short 4 minute videos that have been encoded already to the DVD compliant specifications. I do not want them re-encoded again.

 

Capture 4.GIF

 

In the Build window, I have it set to Format DVD and output to DVD Folder. I ran the Check Project with the "Timeline Bitrate Too High" checked and it was all OK. I then ran Build and this happens:

 

Capture 3.GIF

 

Is there a way to over ride the "Do Not Transcode" setting to a higher bitrate or completely disable it's checking please?

TOPICS
How to

Views

613

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

You dont want your files to get re-ecoded yet you are asking to override dont transcode which will re encode your files......

Which program made your 18 videos? Post specifications.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

You probably have one or more datarate spikes in the video file it is flagging. Ann's question is a good one. You cannot always see this just by looking at the nominal data rate (max/min).

 

Check your project settings to make sure the DVD rates are as high as allowed.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 12, 2023 Feb 12, 2023

Copy link to clipboard

Copied

I am sorry, I worded my question incorrectly and made it ambiguous and contradicting with the Do Not Transcode. I should have typed:

 

Is there a way to over-ride the "Timeline bitrate Too High" check in Check Project to a higher bitrate or completely disable it's checking. It checks bitrates that exceed the DVD legal limit of 9 megabits per second.

 

In Encore Default Transcode Settings, Maximum Audio/Video Bitrate is 9.4 Mbps.

 

It looks like the Encore build engine is using a conservative safety margin here with 9.4 Mbps. The DVD specification for players is stated to be Maximum Audio/Video Bitrate = 10.080 Mbps

 

I used FFMpeg to encode my videos to the DVD format, but I probably pushed the boundaries to the limit.

 

Video
Bit rate mode: Variable
Bit rate: 7 980 kb/s
Maximum bit rate: 8 500 kb/s

Audio
Format: PCM
Bit rate mode: Constant
Bit rate: 1 536 kb/s

 

Maximum Audio/Video Bitrate = 10.036 Mbps

 

Searching through the manual and forums, it looks like Encore is locked in at 9.4 Mbps max and cannot be altered or disabled.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

There is no way around the error message: you will have to redo your files and lower the bitrate. Set max to 8.

Use Premiere to make compatible files.

Too high could also give problems with playback on standalone DVD players.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

LATEST

VIDEO_TS.BUP

VIDEO_TS.IFO

VIDEO_TS.VOB

VTS_01_0.BUP

VTS_01_0.IFO

VTS_01_0.VOB

VTS_01_1.VOB

 

I did re-encode it via Encore's setting to the lowest quality fastest encode possible.  The VTS_01_1.VOB is the video now at Audio/Video Bitrate 4000 kb/s.  I do remember reading this years ago where you can replace the VTS_01_1.VOB file with another VOB, but you have to modify the VTS_01_0.IFO file also with an editor.  If anyone knows this procedure, let me know please.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines