Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Entire computer lags to a holt as soon as I start exporting in PP and ME version 22.0

New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

With the lastest version of Adobe Premiere pro and Adobe Media Encoder both at version 22.0 the second I hit the export button the programs will do the audio previews but then completely stops encoding the video, on top of not being able to export my work this issue also lags my enitre computer so much so that whenever I click on something with my mouse it will only respond 10-15 seconds later. Only after clicking export, everything works perfectly before.

 

iMac (Retina 5K, 27-inch, 2020)
MacOS Big Sur version 11.5.2
Processor 3.1 GHz 6-Core Intel Core i5
Memory 8 GB 2667 MHz DDR4

Startup Disk Macintosh HD
Graphics AMD Radeon Pro 5300 4 GB
Hard Drive Capacity 85gb avaliable of 250gb (working mainly off of a 4TB external hard drive)

 

I've tried clearing the cashe, tried exporting directly through Premiere Pro, tried uninstalling both programs and downloading again, restarting my computer stops the lag but as soon as I try to export something again the lag starts. One main thing I haven't tried is updating the computer operating system (for company reasons) however exporting works fine with older project files in old versions of the software.

 

There are two interesting things I've found and today I am looking for more.

 

1. When I uninstalled the update and reverted back to a previous version exporting works perfectly and nothing freezes, I tested this with an old project I was working on. I would be happy with this fix if my current work could open in older versions... but I started this particular project after updating. Annoying.

2. Exporting the video seems to work when i use software encoding, however for the 14 minute 1080p video the exporting time estimated 18 hours...

 

Really, looking for an update or something I'm missing. I'm in rant mode dreaming about davinci resolve... but I would really appreciate some help with this one.

 

I am happy to record my screen with my phone and show everyone the bizzar lagging issue.

 

Regards

 

Lachlan.

TOPICS
Crash, Error or problem, Export, Freeze or hang, Hardware or GPU, Performance

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

There is a known issue with Hardware Encoding.

Hopefully it will be fixed with an update soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

LATEST

Ok so here's the update.

There was a issue with a file inside the project I was working on (technically a issue with a project file inside a project file...)

Once I recreated the video without this file it worked perfectly. Not sure whats happening but we'll see if it happens in the future!

 

I love you adobe gods

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines