Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Exported project turned out to be low quality

New Here ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Hello!
I am very new to Premiere Pro, and about a week ago started making a travel video. After I finished and exported (H264, 1980x1080p, HD 1080p 29.97 fps), the video turned out to be the same quality as during playback, which is really average or even low quality. I shot all my clips with an iPhone 8 and GoPro, filming all the source material at 1080p (at least).

The video is 3:36 minutes long, but is only 827 MB, definitely not the high quality I expected.

As I said, I'm new, so I'm obviously unsure what is the problem, but from looking online I guess the issue is the Sequence Settings (720x420)  being lower than the export settings. The question is (firstly if that is the problem) can I fix this without starting over? Just changing the Sequence Settings on the project didn't work for me as the export turned out to be the same as before. Do I need to open a new project entirely and copy my entire timeline? If I do so will it save all the editing I made? (including transition effects, keyframes, color correction and grading and so on).

EDIT: I would also like to add that every clip I added to the timeline was zoomed in at first, so I had to use 'Scale to fit' for it to fit the playback screen. Could that also be a symptom of the clips being higher resolution than the one I chose at the moment I created the project? (sequence settings?).

Thanks a lot in advance!
If you need to me add any other info about the project settings feel free to ask.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

If you put HD footage into an SD sequence, the quality IS lowered to SD, so even if you export as HD, too late - that HD quality has been lost and you are taking SD quality and trying to blow it back up to HD again. Very critical to use the correct Sequence Settings.

You should be able to change the Sequence to CUSTOM and modify the settings. Otherwise, try this - create a NEW SEQUENCE with proper HD settings. Go to the 720x420 sequence and SELECT ALL (CTRL-A) and then COPY (CTRL-V) then go to the HD sequence and PASTE (CTRL-V) and that will copy all content of original sequence to new sequence. If you had any legacy titles, might need to remake those in HD quality

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

I would go for changing the sequence settings as there is a checkbox for Scale Motion Effects proportionally when changing frame size.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Quick tip for starting in Premiere Pro:

When you want to edit your footage in a sequence that is EXACTLY the same as your source footage (which you will, 99% of the time), the easiest way to set that up is to use one of these two methods:

  1. Drag a clip from the Project panel into a BLANK sequence in the Timeline panel. Premiere should give you a warning that the two items don't match, and an option to match the sequence to the clip settings.
  2. Drag a clip over the New Item icon at the bottom of the Project panel (looks like a page icon) and Premiere will automatically create a new sequence with the clip in it, and correctly sized.

I don't recommend that new users go with the New>Sequence route and try to select from the menu; it's too easy to pick the wrong setting. And early version of Premiere often default to DV NTSC which is why you get stuck with 720x480 all the time. Use one of the above methods and you're guaranteed to have the right sequence settings to match your footage!

JVK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

Thanks everybody for the answers!


I tried what you guys said - created a new sequence with HD properties, and then I copied all the material from the original sequence and pasted at the new one. But it seems like it didn't change, since in the export window the 'Estimated File Size' is still 820 Mb, but now there are black borders around the clip in the preview screen of the export window.

So I tried scaling all clips to 100 (they were at 41, which at the previous lower - resolution sequence was full screen - had to toggle 'set to fit' to each clip when first editing, at the lower res sequence), and thought the problem would be solved. The black borders did disappear but the estimated file size didn't change (and also all my effects got ruined by the scaling so I will need to remake them individually if I stay with these properties). I'll add that some clips being scaled to 100 cuts a bit of them, while toggling 'scale to fit' for them gets them to 90.9, with small black borders on the top and bottom.
Any other ideas what might fix this? Or will just exporting the file as is in the new sequence be higher quality in spite of the identical estimated small file size?

Thanks again in advance!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Your sequence settings still don't match your original footage; the aspect ratio is off which is why you still see black bars when you scale the footage to fit. Follow my advice above and drag one of your footage clips from the bins (not the edited sequence) over the "New item" icon on the Project panel to create a matched sequence, then delete that clip from it before you copy and paste the items from your edited sequence.

The scaling issue you encountered is the program working as expected; you were editing in SD so your clips were downsized to fit. When you pasted them into a larger sequence they didn't expand automatically; the "Set to Frame Size" command was the right move to get them back to 100% scale. Unfortunately the effects you did at the smaller scale needed to be redone, no way around it; that's why it's important to set up sequence size correctly from the start

Now as far as file size, you're going out to H.264 so the overall length and frame rate is really what's driving the file size. It is odd that the size didn't drop a lot at the smaller frame size, but I've seen similar behavior before where a video wasn't much smaller than a 1080 output when exported at 720.

JVK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 23, 2019 Jul 23, 2019

Copy link to clipboard

Copied

Exported file size follows a simple formula of data rate x time.

Doesn't matter if source or export size is SD, HD, or 4K - if the same data rate is used for export of all 3 files, the exported SD file will be the same size as the exported 4K file.

If I am filling a pool with water at the rate of 20 gallons per minute, after 5 minutes I will have 100 gallons in the pool. Doesn't matter if I'm using SD or HD water, it's still 100 gallons of water. Hope that makes it easier.

Thanks

Jeff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

LATEST

Thank you so much..  Option 2 worked for.  With option 1, when i drag clip to timeline it seems to go to last sequence setting used.. I would love to have the match sequence option..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines