Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


FAQ: Why does my Text panel remain blank or not appear for Speech to Text?

Adobe Employee ,
Aug 05, 2021 Aug 05, 2021

Copy link to clipboard

Copied

If you have a Text panel remaining blank or black, or if it doesn't appear at all, please check the status of your installed extensions. There are known issues with 3rd party extensions which request their users to override certain Premiere Pro settings, which in turn cause the Text panel and others to cease functioning. Here are the steps to get Premiere Pro Speech to Text functioning again.

  1. Uninstall the third-party extension according the manufacturer's instructions.
  2. Delete the debug database text file in the following location.
    • Mac: ~/Library/Preferences/Adobe/Premiere Pro/Debug Database.txt
    • Windows: C:\Users\[user name]\Documents\Adobe\Premiere Pro\15.0\Profile-[user name]\Settings\Custom\Debug Database.txt
  3. Restart Premiere Pro.
  4. The issue should then be resolved.


If you are still having issues, kindly return and we'll troubleshoot
.
This is a known issue and a better solution is presently being worked on.
Back to FAQ: Troubleshooting Speech to Text Issues

TOPICS
FAQ, How to

Views

399

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

thank you for solusion!

I'm a windows user.

 

I have access to the Settings folder.

 

but Custom\Debug Database.txt is not visible.

01.png02.png

How can I access the Custom\Debug Database.txt path?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

I am having the exact same issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

help.......

The screen disappears even when all three buttons are pressed.

 

1.png2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

Hi,

cam you please follow this path
C:\Users\[username]\AppData\Roaming\Adobe\Premiere Pro\22.0

and check if you find the Debug Database text file in that folder?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Same issue.. i can't get to the Debug file to delete it. No Custom folder. i get to Settings and that's it. Windows user.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

I have tried this and it still isnt working. I have also tried reinstalling the app, and no luck. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Same problem! Anyone who has fixed it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

I uninstalled the 22.0 version and downloaded a later version, I went for 15.4.2 and this is now working.  So not fixed but a solution for now. I have managed to get it working fine.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines