Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Flickering screen after exporting (Premiere Pro CC) like strobe

Community Beginner ,
Jul 09, 2017 Jul 09, 2017

Copy link to clipboard

Copied

So after I export my project into mp4, i watch the video and it constantly flickers between what's supposed to be shown and a black screen like a strobe. I exported it as h.264 and match source. It is a very big project (7 mins, 600 MB after export) with a lot of effects, adjustment layers, etc. What i assume is part of the problem (but may have nothing to do with it... idk) is that I have footage that is 59.94, 23.976, 25, and 30 fps all in the same sequence but the sequence settings are set to 23.976 (so it exports as 23.976). I was under the impression that it would work fine to put various fps footage in a sequence and for example, Premiere would just cut out every other frame of a 59.95 fps piece of footage to fit in the sequence. Is this not the case?

I have changed the renderer from OpenCL to Metal to Software only and it still flickers after export every time. Please help!!

EDIT: I have also tried rendering out a small portion of the video (like 20 seconds of it) and it turns out fine, with no flickering. Could the issue maybe be with my computer not being able to handle such a large export?

Thank you,

Jake

Views

10.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2017 Sep 01, 2017

Copy link to clipboard

Copied

Hi Jake, were you able to solve this issue? I have the same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 02, 2017 Sep 02, 2017

Copy link to clipboard

Copied

I think I just set it to Software Only (file>project settings>general>renderer>Mercury playback engine software only) and that did the trick. I also set the bitrate encoding to vbr 2 pass. I don't know if that helped with the flickering though. I think it was just the software only that helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2018 Mar 04, 2018

Copy link to clipboard

Copied

I was having this problem when queuing through media encoder with Premiere 2018. I found if I exported it directly from Premiere it wasn't happening. Maybe I need to update Media Encoder, but my Premiere 2018 runs very slowly on my computer so I had to reinstall 2017. If I upgrade media encoder it might not work with 2017. So I guess some experimenting is in my future.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 16, 2020 Jan 16, 2020

Copy link to clipboard

Copied

Even though this post is over two years old, I struggled with the same issue today. I believe my problem was using b-roll that had a higher frame rate then my main interview footage. I dropped the Effect "Posterize Time" on my b-roll and that took care of the flashing after exporting the video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Here's another quick example. I just googled this topic because I was having the same symptom. After trying some of the solutions in this thread without luck, I realized that I had shadow/highlight effect applied twice to each clip. Removed the redundant effect and the flickering went away. I think I've done this more that once (accidentally applied the same effect multiple times). I need to figure out how I continue to do this so easily...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

LATEST

Can also try nesting the footage in a sequence that matches the footage frame rate settings.  So main sequence is 25fps or whatever, your b-roll is 59.95, put b-roll in a 59.95fps sequence and nest that sequence into your main 25fps sequence.  Should clear out any frame rate related problems.


Regards, 5Diraptor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines