Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Freezing clips after exporting in Premier Pro

New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

How can I solve this problem? My 4k video has 1 minute long it playback ok with proxies, but when I export, some clips become static. Help!!!

TOPICS
Editing, Error or problem, Export, Formats, Freeze or hang, How to

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi there! 

Sorry about that. We can get this checked.

 

Let us know.

Thanks,

Kartika

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

Hi Kartika,

How are you?

Tks for your attention.

I am currently working with Mac OS 11, 1,1Ghz Dual-Core Intel Core M,
memory

8 GB 1600 MHz DDR3 and Premier V15.2.


My files are 4k, MPEG Movie, 23,98, video codec HEVC 4:2:0.


The interesting thing is that some files export ok, but other ones don't.

Thanks for your Help.

Best,
--
Helio Leite
(55+11) 99108-7891
br.linkedin.com/in/helioleite/

São Paulo
Brasil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 02, 2021 Jul 02, 2021

Copy link to clipboard

Copied

LATEST

HL,

I have seen this a bit more recently. Editors can test the file out by either exporting a HD version or uploading the file to YouTube as "private." In either case, editors are then seeing smooth playback. The problem is that the 4K file is too difficult for their computers to playback smoothly. Please consider those tests while troubleshooting.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines