G-Sync compatible causes the screen to flicker.

Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

The monitor uses the Philips 242E Gaming monitor.

This monitor supports G-Sync compatible, but it is not NVIDIA's officially compatible G-SYNC.

 

We've searched a lot of results in the community, or we've looked at Reddit, and we've found that 3D settings are "fixed playback frequency."


I said I could do it, but I knew that even if I set it like that, it could cause blinking.

It didn't seem to solve the problem unless G-SYNC compatibility was turned off.

Do you happen to know the perfect solution?

 

This problem occurs not only in Premiere but also in Photoshop
In Photoshop, the recognition of G-SYNC could be changed to normal by disabling the canvas.

Is there any way to disable G-SYNC in Adobe program?

TOPICS
Crash , Error or problem , Hardware or GPU , Performance

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

Nvidia Control Panel > Manage 3D Settings > Program Settings > Adobe Premiere Pro > Vertical Sync and change this setting from 'Use the 3D application Settings' to 'On'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

LATEST

Hmm... it's the same no matter how you change the vertical sync.

 

Monitor Technology - Fixed Refresh Rate

Vertical Sync - On/Fast/Adapt

Default refresh rate - maximum available

 

No matter how different the vertical sync part was, nothing changed.

After searching several communities, I have seen that monitors that are VA panels can cause problems.

 

I guess I'll just have to turn off G-SYNC.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines