• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

GPU acceleration not working

New Here ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Hi, I don't know why it's happening. My renderer is set to GPU acceleration. But it's still not using my GPU adobe 2.PNGacceleration. It's also not using GPU during the exporting. Please help

TOPICS
Error or problem , Export , Hardware or GPU

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 13, 2022 Nov 13, 2022

Likes

Translate

Translate
Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Which GPU?

Can we have some hardware specs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

That particular message normally comes up when someone uses a VR effect on regular, non-VR media.

 

Or when using a setting not best for their GPU, so yes, what GPU and OS?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 12, 2022 Nov 12, 2022

Copy link to clipboard

Copied

Another consideration when using effects requiring GPU-Acceleration is effects order. You can't put a CPU-constrainted effect after a GPU-Accelerated effect in the effects chain or you'll get that error. Now, I don't see any other effects that you're currently using on that clip, but I believe it would also occur if you've got a CPU-constrainted effect on an Adjustment Layer above the clip with the GPU-Accelerated Effect. Something to look out for.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines