Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Green frame flickering in Premiere Pro after exporting video!

Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hi!

 

I tried to export my video file from Premiere and unfortuntely there is a green screen (frame) flickering in the exported video (which isn't there in the original video file). I already tried to change the the renderer to software only mode (File>Project Settings>General), but there is not way to change that option because it's greyed out. Any idea? I work with the new IMAC (2021)

Bildschirmfoto 2021-11-04 um 17.54.52.png

TOPICS
Error or problem, Hardware or GPU

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Nov 04, 2021 Nov 04, 2021
1. Try to see if the secuence you are working in has... diferent frame rate than the orginal video. 2. Try delete de cache. *preferences-memory 3. and also. if its to long...the video. it may be, the ram it's not enough. this video is usefull. to understand the properties to export and diferences in each setting. https://www.youtube.com/watch?v=HMoCY4v6XxY&t=1599s

Likes

Translate

Translate
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Try turning off Hardware encoding in the export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Thanks a lot for answering! But I can't find any option to turn off the hardware encoding in the export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

 Export Settings > Video tab > Encoding Settings > Performance 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Also,

 

Please use the free MediaInfo and post a screenshot the properties of your media in tree view:
https://mediaarea.net/en/MediaInfo

Many users are having issues with VFR. If the file is variable frame rate, use Hand brake to convert to constant frame rate:
https://handbrake.fr/downloads.php
Here is a tutorial:
https://www.youtube.com/watch?time_continue=34&v=xlvxgVREX-Y

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

1. Try to see if the secuence you are working in has... diferent frame rate than the orginal video.
2. Try delete de cache. *preferences-memory
3. and also. if its to long...the video. it may be, the ram it's not enough. this video is usefull. to understand the properties to export and diferences in each setting.
https://www.youtube.com/watch?v=HMoCY4v6XxY&t=1599s

► Online Wondershare UniConverter (30 days Free) https://bit.ly/OnlineUniconverter To get the free 30days sign up as a free Wondershare user with your email ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

LATEST

Thanks a lot! It was the frame rate! It works fine now!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines