Having a Ton of Issues with 22.3

New Here ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Just to give an overview of the issues I've had in the past 24 hours.

1.  Exported h.264 audio was out of sync for second half of video. But in project, it's in perfect sync.

2. Exported In to Out, but resulting h.264 output five minutes beyond out point.

3. Properly exposed and color corrected clip appeared over-exposed in relation to neighboring clips.  Two days later, magically not appearing over exposed anymore.  No adjustments were made. Same system, same monitor.

4. Exported h.264 video appears super pixilated and discolored.  Overlay clips blending with the video underneath.  

 

5. System crashing every time I try to double click into nested sequences.  

 

What the heck is happening??!  

 

TOPICS
Crash , Editing , Error or problem , Export

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

LATEST

Hi ejay_southbay,

Sorry to hear it. To troubleshoot the issue, see if you have the same problem by exporting a different format, like ProRes LT or the like. Can you try it? Let us know what happens.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines