• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Having text on screen makes video brighter.

Community Beginner ,
Aug 30, 2020 Aug 30, 2020

Copy link to clipboard

Copied

I post gameplay videos on YouTube, and I've noticed that when I add text to the video, it makes the screen a tad brighter while the text is on screen. It's not a disaster, but it's definitely a little irritating. I've added a short video for an example.

As far as I can tell, it doesn't change the video brightness within Premiere- just Windows Media Player and YouTube, so I suspect it has to do with my export settings.

TOPICS
Editing , Export

Views

4.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 04, 2021 Mar 04, 2021

Discovered this strange bug today. The solution André0D45 posted worked for me, so I went looking for something related that might make it easier. I believe I may have found it:

 

  1. In your export settings, select the Effects tab.
  2. Check the box for Lumetri Look / LUT.
  3. Make sure None is selected in the drop-down.

 

After I did this, none of my clips with text overlays changed brightness, and I didn't have to apply Lumetri Color with Basic Correction unchecked to individual clips.

Likes

Translate

Translate
New Here ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

You are a god send thank you so much! None of these solutions worked but I tried this and it did!! I've been struggling with this problem for a while and this fricking worked! I literally made this account just to thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2021 Feb 21, 2021

Copy link to clipboard

Copied

I would like @jstrawn  ... @DaciaSaenz  ... and @Francis-Crossman to be aware of this. A very odd solution, but if it works, hey, it works ... shouldn't be an issue though.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2021 Feb 23, 2021

Copy link to clipboard

Copied

Thank you so much. It worked perfectly. Thank you again!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

YES! Thank you!! I have been dealing with this issue for over a year and this is the ONLY solution that worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

YES! This fixed the issue for me — thank you for sharing this!  Awful problem. Might not be too bad for others, but for me, the contrast on the video looked like absolute garbage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 01, 2021 Mar 01, 2021

Copy link to clipboard

Copied

I noticed this artifact when exporting for the first time and I believe I found a fix.

 

Go to File -> Project Settings -> General

Then at the top you see  a panel for "Video Playback and Rendering"

Make sure you choose "GPU Acceleration" for final exporting.

 

I've had issues in premiere rendering some effects with "GPU acceleration" and so sometimes toggle back and forth between "GPU acceleration" and "Software only" rendering. I forgot to toggle back to "GPU acceleration" before exporting and noticed this strange brightening (its sort of like a desaturation, actually) with not only text overlay, but when some other elements were overlapped as well, such as nests overlapping other unseen footage (bad practice, I know, but easy way to use audio from a clip without delinking, etc). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Discovered this strange bug today. The solution André0D45 posted worked for me, so I went looking for something related that might make it easier. I believe I may have found it:

 

  1. In your export settings, select the Effects tab.
  2. Check the box for Lumetri Look / LUT.
  3. Make sure None is selected in the drop-down.

 

After I did this, none of my clips with text overlays changed brightness, and I didn't have to apply Lumetri Color with Basic Correction unchecked to individual clips.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

I had followed the instructions of André0D45, and that worked for individual clips, but this solution worked for the whole video. Thank you! I wish there was a better way to upvote solutions like you can on Stack Exchange. Greatly appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

> I wish there was a better way to upvote solutions... 

 

You inspired me to experiment. I'm not a moderator, but I found that I had the option to select the WesleyWasTaken solution as the correct answer.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

Oh nice! Hopefully this fix works for everybody else too. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines