• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Horizontal lines on premiere preview

New Here ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

Hi! 

When I play a video in the timeline it has a weird horizontal lines. Can be seen in fast horizontal movements. It happens in all the monitors i´ve pluged. No lost frames on playing (green dot). It happens even if i force the preview render (green line).

Playing the same file outside premiere (VLC) has no issues. The exported video has no issues, this happens only when previewing inside Premiere.

Video is

Sony FX3

UHD 10 bit 4:2:2 @260 mb

Premiere 2022

Computer is an 10970K with 64 gb RAM, NVME disks, Nvidia 1070. Three monitors connected. The problem is present in all the three monitors. The main preview monitor is a LG 4K 650 @ 60hz, connected with displayport to the nvidia card. The nvidia card has the latest studio driver. The card has 10 bit output on, but it happens in other 8 bit monitors also. The same problem with latest game driver. The same problem with premiere 2021.

 

 

 

TOPICS
Editing , Error or problem , Performance

Views

542

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

As a troubleshooting test, have you tried disconnecting all of your monitors except just one? Do you still have the same problem with just one display monitor connected?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2023 Feb 20, 2023

Copy link to clipboard

Copied

LATEST

Thanks gerikp! I've tried everyhing before but nothing worked for me. I saw your message and voila!

If  anyone has the same issue;

I have dual monitors which connects via hdmi on one slot and a hdmi to type-c converter on the other one. I had tried to switch the monitors in OS before but it didn't work. I've disconnected the one with the converter and tried it and the lines were gone. And now the one uses the converter shows the lines but the one with the hdmi doesn't. I now use that monitor as my program monitor. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines