• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

How Do You Delete Auto Transcription, to use the re-transcribe sequence...

Community Beginner ,
Feb 15, 2024 Feb 15, 2024

Copy link to clipboard

Copied

One Time i clicked auto transcribe static transcript and ever since then I cannot use the retranscribe sequence button as its grayed out. I dont want my entire timeline transcribed as I import clips, I want to be able to just mark ins and out pooints transcribe those and use that text but I can't anymore cause this static transcript is always there. Do You guys know how to fix this? Or atleast be able to just transform one small part of the transcript into a caption? 

267a1b899f8bac73d47e595a929f8199.png

TOPICS
Error or problem , User interface or workspaces

Views

341

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 22, 2024 Feb 22, 2024

Hi @Snacc,

 

you are currently working in a dynamic sequence which means that the transcript you see in the Text panel is coming from the source clips that were transcribed individually and added to your sequence. My guess is that you enabled automatic transcription for all clips which will actually transcribe all your source clips. "Re-transcribe sequence" in disabled for dynamic sequences because the transcript is clip-based and not sequence-based.

 

First, if you don't want all of the clips i

...

Votes

Translate

Translate
Adobe Employee ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

LATEST

Hi @Snacc,

 

you are currently working in a dynamic sequence which means that the transcript you see in the Text panel is coming from the source clips that were transcribed individually and added to your sequence. My guess is that you enabled automatic transcription for all clips which will actually transcribe all your source clips. "Re-transcribe sequence" in disabled for dynamic sequences because the transcript is clip-based and not sequence-based.

 

First, if you don't want all of the clips in your timeline to be trancribed, you have to turn off automatic transcription (go to the Import page and turn off "Automatic transcription", or go to app settings -> Premiere Pro -> Preferences -> Transcription on Mac, or for Windows go to File -> Preferences -> Transcription and turn off "Automatically transcribe clips").

 

Once you want transcribe only parts of your sequence, go to the "..." menu and select "Generate static transcript". A dialogue opens which allows you to select "transcribe in point to out point only", then click on "Transcribe". This will create a static trancript (sequence-based) only of the In/Out range that you set in your sequence.

 

Pro tipp: The easiest way to find out if you are working with a dynamic transcript or a static transcript is to open the "..." menu and check if the menu shows "Generate static sequence" (which means you are currently in a dynamic sequence where all source clips are transcribed), or if it shows "Generate text-based editing transcript" (which means you are currently in a static transcript, and the "re-transcribe sequence" option should be enabled).

 

Let me know if it still doesn't work.

Best,

Kerstin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines