• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to change timeline default settings from FEET + FRAMES??

Community Beginner ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

I hope this is a simple fix.. 

 

My timeline on my MBP shows a default timecode in seconds but on the iMAC it shows feet + frames?? 

I tried everything i know from preference changes to reinstallation. Im stumped and its driving me insane.

RED is iMAC 

GREEN is MBP

F7965DA5-253A-4443-BC5F-191307C2C0B6.jpeg4711CCC7-4921-4D6C-A7D8-C0758A2B2986.jpeg

TOPICS
Editing , Error or problem , Formats , How to , User interface or workspaces

Views

638

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 01, 2022 Dec 01, 2022
quote

Did it but when i start a new project it defaults back to FEET + FRAMES. I cant stand it lol


By @Kimberly21771580x0b3

 

Go to File > Project Settings >  General and change the Display Format to Timecode.

 

Today you have it set to one of the Feet + Frames options and that´s why it happens in every new project you create.

 

Averdahl_0-1669894983363.png

 

Likes

Translate

Translate
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Have you checked in the Preferences? I think there's something about this ... but going from memory at the moment.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Yes i did this and compared the settings on the MBP with the iMAC and they're the exact same.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

double click and the program will change the display preference on its own

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

When i add a video clip in the sequence the timecode changes blue and i command-click it to change it but the issue is that its changes back to FEET + FRAMES with every new project. I need it to stay as seconds by default when i open the software otherwise every file i import i have to manually change it. (modify -> timecode)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

quote

I hope this is a simple fix.. 

 

By @Kimberly21771580x0b3

 

Yes, press the Ctrl-key and click on the timecode while having the Ctrl-key pressed down. This will cycle between different options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Did it but when i start a new project it defaults back to FEET + FRAMES. I cant stand it lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

Clear Preference by Pressing the "Opt" or "alt" key at the time of launching the application. Clear the Cache files and try again to let us know if it works or not.

Thanks,

Suraj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

quote

Did it but when i start a new project it defaults back to FEET + FRAMES. I cant stand it lol


By @Kimberly21771580x0b3

 

Go to File > Project Settings >  General and change the Display Format to Timecode.

 

Today you have it set to one of the Feet + Frames options and that´s why it happens in every new project you create.

 

Averdahl_0-1669894983363.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2022 Dec 03, 2022

Copy link to clipboard

Copied

LATEST

THANK YOU SO MUCH!!!!!!!!!!!!!!! That did it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
promo
COLLABORATION TIPS

Powerful video collaboration and approval features newly integrated in Premiere Pro