Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to enable CUDA for Premiere Pro cc2017 for GeForce GTX 680

Community Beginner ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

How to enable CUDA for Premiere Pro cc2017 for NVIDIA GeForce GTX 680

Views

13.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

You don't it is set automatically.

MIght want to  update or downgrade driver.

In the Project Settings/Genera under Renderer is there no MPE cuda option for you to select?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

as you can see, it is greyed out (to software only), drivers are all up to date..cuda001.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

It would be interesting to see what GPUSNIFFER.EXE reports.

You need to open a command window, navigate to where premiere pro.exe is located (not having 2017 installed I cant give you the exact path) It will be something like

C:\Program Files\Adobe\Adobe Premiere Pro CC 2015.3

but 2017 instead of 2015.

Run gpusniffer.exe and post the results.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

Hi GW,

Did you ever solve this issue?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

When I first installed 2017, it allowed only MPE software, but after a restart, it gave me both options.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Nov 30, 2016 Nov 30, 2016

Copy link to clipboard

Copied

For 2017 I had to update the graphics driver, and then CUDA was available.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 17, 2017 Apr 17, 2017

Copy link to clipboard

Copied

Dear Kevin,

I some similar issues with PPro 2017 CUDA and Windows 10 and posted some more information, perhaps you can have a look here, too:

Windows 10 ver 1703 (Creators Update): No GPU acceleration any more

I think there are issues with PPro 2017 and CUDA and an actual Windows 10 release.

Greetings

Eddie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi, I have Win 8.1x 64 GTX 680, and obtain the same problem after updating Nvidia driver, thus I have downgraded the driver from the current version 457 to 378.92 

https://www.nvidia.ru/content/DriverDownload-March2009/confirmation.php?url=/Windows/378.92/378.92-d...

And now the problem is fixed!  Now I have CUDA, CL and Software support!

Александр5CEF_0-1614872213343.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

LATEST

Thank you, GOOD MAN!!!!! FRIEND!!!! I haven't slept for 2 days.   you helped me a lot! it worked for me too!!   Win 8.1x 64 GTX 770   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines