Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to get rid of Warp Stabilizer warning?

Community Beginner ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Hello,

I put warp stabilizer onto my video and I got this warning:

warp stabilizer requires clip dimensions to match sequence (fix by nesting)

capture of warpstabilizer.PNG

However, after I nested the video and it finished stabilizing, I now cannot get rid of that warning.

I do not know if I need to just redo, would that be best?

Best regards,

Sarah

TOPICS
How to

Views

32.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 13, 2014 Mar 13, 2014
Hi Sarah,I think I know what may have happened here. My guess is, you applied Warp Stabilizer in a sequence that didn't match the clip dimensions and then nested your sequence and applied Warp Stabilizer again without removing the first effect.Try starting again. 1. Nest the clip that you want to apply the Warp Stabilizer effect to2. Once nested apply Warp StabilizerLet us know how it goes. Best,Peter GarawayAdobePremiere Pro

Likes

Translate

Translate
LEGEND ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Did you do as the message advised?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Yes, I already nested the video. After I nested it, PP automatically started the stabilizer. However, once it was finished, that warning wouldn't go away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Sarah,

Hmmm, that's not typical.

I'm curious. Why does the clip not match your sequence settings? Do you have multiple formats in your timeline?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

That's what I thought as well, because when I placed the clip in the sequence, it did not change the dimensions.

By what do you mean of formats? Like different titles or video formats or different files, like jpegs or pngs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Hi Sarah,

I think I know what may have happened here. My guess is, you applied Warp Stabilizer in a sequence that didn't match the clip dimensions and then nested your sequence and applied Warp Stabilizer again without removing the first effect.

Try starting again.

1. Nest the clip that you want to apply the Warp Stabilizer effect to

2. Once nested apply Warp Stabilizer

Let us know how it goes.

Best,

Peter Garaway

Adobe

Premiere Pro

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 14, 2014 Mar 14, 2014

Copy link to clipboard

Copied

Read post 2 again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Nest first then apply Warp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2014 Mar 16, 2014

Copy link to clipboard

Copied

Thank you all for the help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

I get the same non sense. I apply the WS and get the red banner. I follow the banners advice and Nest and apply the WS. Does the banner disappear? No it does not. Does it get exported during rendering? Of course it does. Do I have to do the usually convoluted fix to make it work? yup. It's Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

Do I have to do the usually convoluted fix to make it work? yup. It's Adobe.

Zephiski,

Sorry for your issues, but "Adobe" cannot really hear your complaint unless you file a bug report here. This forum is mainly a user to user forum with sporadic participation by Adobe employees volunteering their free time.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Here comes late reply, but just had the same issue.

Don't apply Warp Stabilizer before nesting. If you do, banner simply doesn't go away.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2016 Apr 09, 2016

Copy link to clipboard

Copied

I've had a similar issue.
By mistake I had applied the warp stabilizer in the nested sequence.
Just delete the effect wherever you've applied it, and then apply it in the sequence you are working on (not the nested).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2020 Feb 13, 2020

Copy link to clipboard

Copied

you saved the day Pedro! The other advice by the Adobe admins doesn't always apply

mine was NOT working until i tried your solution. My guess is you have to warp stabilize whichever format you want to finish with. my project was mostly 2k and I imported a 4.6k shot and had to stabilize the 4.6k one. however only until i stabilized the nested file in the project timeline, not the nest timeline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

You can right click the Fx button in the sequence with the warning, click warp stabilizer in the pop up box, click " hide  stabilizer warning"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

I would advice against turning off the banner.

You can easily see if a clip is done correctly or not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Is there an over all preference to turn off the warning? Often when exporting a concert, if there is a hiccup in the warp stabilizer it will print that warning only to ruin a 2 hour export. If I get to that point, I'd just soon turn off the warnings and ignore anything that was ready to show an error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

LATEST

I applied Warp Stabilizer to 25 clips, after being told to "Nest" them. It did not work and I cannot get the red warning off. I am in a panic and have to have this video done today for presentation.

I did read  that "click warp stabilizer in the pop up box, click " hide  stabilizer warning"...I have no idea were to find this. Any help would be greatly appreciated.

Thanks so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 21, 2017 Oct 21, 2017

Copy link to clipboard

Copied

Hey - I just fixed mine. I applied the warp, got the message, nested the clip and the message wouldn't go away.

Turns out warp was still applied to the clip 'within' the nest.

I didn't delete it before nesting, might be the same thing that tripped you up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2018 Mar 02, 2018

Copy link to clipboard

Copied

Old thread but here is more specific advice on how to get rid of and avoid this warning:

The easier situation: If you've already applied warp stabilizer and get the error, remove the effect first before doing anything else. Do not nest the clip with the warp still applied.

If you do like I did and nest the clip with the effect (and warning) still in place, you might get stuck with the banner even if you remove the whole effect from the timeline. You need to go within the nested clip to remove the effect to get rid of the warning. You can do this by double clicking the sequence/clip on the timeline and it should open the nested sequence on the timeline on it's own. Now remove the warp and you should get rid of the warning. Then close the nested clip. back on the timeline, reapply warp stabilizer.

I hope that makes sense

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2018 Dec 11, 2018

Copy link to clipboard

Copied

Thanks. That's what I wanted. The original "correct" answer just says to start again. I didn't want to do that!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2018 Mar 28, 2018

Copy link to clipboard

Copied

Thanks mate!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2019 Mar 31, 2019

Copy link to clipboard

Copied

Your advice worked! Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2021 Jul 29, 2021

Copy link to clipboard

Copied

I applied Warp Stabilizer to 25 clips, after being told to "Nest" them. It did not work and I cannot get the red warning off. I am in a panic and have to have this video done today for presentation.

I did read somewhere that "click warp stabilizer in the pop up box, click " hide  stabilizer warning"...I have no idea were to find this. Any help would be greatly appreciated.

Thanks so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines