• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to turn off scrolling to adjust effects?

New Here ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

Hi there! I'm using Premiere Pro on my Macbook Pro, and one error I often make by mistake is using my touch pad to scroll over an effect window, accidentally editing the effect.

For example, I might be scrolling down to see more effects, but because my cursor is placed in the middle of the effects box, I'll change the Format away from SMPTE to something different.

Is there a way to turn off this function so that I can scroll without worrying about accidentally messing something up?

Thank you,

Zach

screenshot.png

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

This won't be much help,  but the only way I know is to make sure your cursor is in a safe area (within the boxed areas below) before scrolling:

Screen Shot 2017-03-03 at 1.37.49 PM.png

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 03, 2017 Mar 03, 2017

Copy link to clipboard

Copied

Or tab through it using your keyboard like a keyboard champion. Shift+7 that pony and tab it up using spacebar and arrowkeys to nav through your edits or just stop scrolling so much. Jeez

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

If I am working in the Effect Controls Panel and some of the parameters are hidden below what the pane is currently showing (as in this example):

Screen Shot 2017-03-04 at 7.08.46 AM.png

Typing the Tab key will step through the individual parameter settings but will not cause the display to scroll up; typing the space bar will start playback of the timeline. What the OP is looking for is a way to scroll up the display within the Effect Controls Panel.

MtD

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

For me, touch pads have been inherently flawed like this example in most programs ... I just can't seem to get a setting that can differentiate consistently whether I'm scrolling or pushing harder to select something. A scrolling mouse has always been my solution.

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 04, 2017 Mar 04, 2017

Copy link to clipboard

Copied

Well hey it was just a thought. Yeah touchpads probably aren't the best choice when it comes to scrolling. Manually grab that wild one(scroll bar) and bring her down and up. I have to do it all the time with my wacom intuos pro.

-T

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

Thanks for the workarounds. Scrolling is great, but I just would just like to turn off the option to "scroll to adjust effects." I don't think that would be too hard to add as a preferences option. I'm traveling often and don't usually use a desk, or else I might buy a mouse.

For now, I'll just resort to being careful, and occasionally navigating to the History to undo my mistakes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 11, 2017 Mar 11, 2017

Copy link to clipboard

Copied

. A scrolling mouse has always been my solution.

Mine too.  Why wouldnt ya?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 12, 2017 Mar 12, 2017

Copy link to clipboard

Copied

mjwalkermusic  wrote

For now, I'll just resort to being careful, and occasionally navigating to the History to undo my mistakes.

Ctrl+Z is my most used shortcut.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 12, 2017 Mar 12, 2017

Copy link to clipboard

Copied

Only preceded by CTRL-S

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 06, 2023 Aug 06, 2023

Copy link to clipboard

Copied

There seems to be no answer here, aside from [Buy a mouse]...  Which is a great idea for laptop users, people that prefer trackpads, or those who are traveling.
Perhaps Adobe should fix their software so while scrolling down the narrow menus, if a mouse accidently goes over a selection area, the software thinks you want to scroll through 10 options, vs scroll down the menu... This results in needing to do 10x Command-z to fix the problem, but it's hard to guess that the setting was before it accidently changed 10x within .2 seconds...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2023 Nov 24, 2023

Copy link to clipboard

Copied

yeah, this is a software issue not a hardware issue. it'd be easy enough to make this an option to allow "scrolling" through select lists

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

LATEST

One hundred percent agree with both of you. I came to this forum expecting to find people advising on how to find a setting to turn this off. Never expected in a million years that the industry standard just wouldn't have a setting to make this software more accessible and palatable to people who don't have workspaces that allow for mice. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines