I can't move clips at timeline

New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Hello, suddenly I can't move clips at timeline in any project. I put the selection tool and nothing. Someone know?

Views

49.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Aug 11, 2017 Aug 11, 2017
Is your track locked? no then...Reset your preferences:1. Exit the application2. Press and hold Alt (Windows) or Option (macOS) as you start Premiere. Release the Alt keys or Option key when the splash screen appears.3. To restore default preference settings and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option key when the splash screen appears.

Likes

Translate

Translate
Advocate ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

  1. Is your track locked? no then...
  2. Reset your preferences:

1. Exit the application

2. Press and hold Alt (Windows) or Option (macOS) as you start Premiere. Release the Alt keys or Option key when the splash screen appears.

3. To restore default preference settings and plug-in cache at the same time, hold down Shift-Alt (Windows) or Shift-Option (Mac OS) while the application is starting. Release the Shift-Alt keys or Shift-Option key when the splash screen appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

I couldnt move any clips around in the timeline either so i reset my default pref. after doing this I couldnt move my clips and also couldnt see my clips playing in the source or program monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Is quitting and restarting seriously the only way to get the clips to move?

My problem is that the clips will move — but I lose the ability to see the actual clip slide along the timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

Hey guys, i have encountered an issue that i think no one has ever encountered. This issue is broken, I can't switch between workspaces, Plus i can't see the clip where it's going when i try to drag it in the timeline. Normally when i move any clip, the clip becomes translucent(kinda) and i can see it where it is going. This issue is only with one particular project. Anyone got a fix?

 

 

You can see in the following picture that the clip is translucent when im moving it(see the cursor). But somehow with one particular project of mine this is not happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Many thanks Katie

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Aug 11, 2017 Aug 11, 2017

Copy link to clipboard

Copied

Glad I could help!  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Hi,

I have the same problem!

I've tried Katie's 3 steps but still can't move clips in the timeline.

Premiere was working fine yesterday..

Does anyone know anything else I should try?

I'm on a new Mac and using Premiere 11.0 (2017.1.2)

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Hi there,

I'm having this same issue, then I use SINGLE track select tool to move a series of stills, everything looks stuck and doesn't move. When I use ALL tracks select tool, everything moves as expected.

I can use that as a workaround I guess, but it then adds the labor of locking/unlocking tracks and those lock icons are real tiny when I have my screen resolution dialed up on these fancy monitors.

I followed the advice of restarting premier with the option key to wipe preferences, and this has not helped.

cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

Please post a screenshot of your timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2018 Sep 04, 2018

Copy link to clipboard

Copied

it's moved around now, I'm on  deadline. it was a real basic assembly though, nothing complex at all (one audio track with a series of stills in sequence on the video layer)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

A>Restart your computer, check.

B>Reset your preferences:

     1. Exit the application

     2. Rename the Premiere Pro Folder in Documents/Adobe/Premiere Pro

     3. Launch the application

C>Open the application in safe mode and check.

It could be a permissions issue so you can also try in a new user account if the issue still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2020 Feb 19, 2020

Copy link to clipboard

Copied

I solve this bug selecting all clips, creating a nest and then copying clips from the nest and pasting to a new timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Same. I tried everything everyone else suggested to no success. So i created a new sequence with the same settings as the broken, stuck clips sequence, and then copied from the broken one to the new one and VIOLA!!! It all started working again.

I still dont know what caused me to not be able to move them in the first sequence, but it doesnt matter at this point. i found a solution and im moving forward.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Please Help!  Same problem.  I've done the alt. reset preferences and it did help with my wacky layout that I had going on, but I still cannot move my clips. I can cut (using the razor tool), and delete the empty space, but cannot move them around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

Heya! the thing that worked for me was that I created a new sequence with the same settings as the broken, stuck clips sequence, and then copied the clips from the broken one to the new one. For some reason that was the only thing that ever worked for me. So, if you havent already, try that and see how it goes. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

Hey, there Adobe community!
Double-clicking any video/audio that's already on the timeline may fix this for you.

 

A longer explanation:

 

This might help you fix this issue without needing to reset your preferences. If the "V1" all the way to the left of your timeline can't be selected/highlighted, or isn't even visible (see second picture below), I found that simply double-clicking any video OR audio clip that's already on the timeline will make the "V1" reappear, allowing you to once again drag video clips out to the timline without any issues. This issue presented itself to me after I attempted to drag an empty Nested Sequence out to the timeline. Doing that automatically disabled me from dragging any other clip out to the timeline as well. This seems to be a bug in Premiere.

image.pngimage.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

I have same problem, and this is works for me Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

It happened to me when I noticed an icon of a straight line with arrows and a red line on it.

There are several shortcuts (B, N, R) that I accidently hit on it and it took me to a different tool Stretch Tool which stopped me moving clips.

Simply select SELECTTION TOOL from the TOOL PANEL or (V) and this should take you back to work.

 

*If you cannot find the tool panel on your workspace, go to WINDOWN menu at the top, scroll down to find TOOL. Hope this helps.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thank you so much for this it worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Have the same issues as above tried all fixes as above . .  . very strange things going on with Adobe Premiere . . . unusable at the moment  . . . trying a reinstall  . . . . 

 

Uninstalled and reinstalled . . . and I can click timeline objects in existing documents  . .  but Cant move them . . . I can extend etc .  .. delete them . . 

 

Just cant move items with the Selection tool or add new items to any tracks  . . . . existing tracks or new ones . . . tried the track select forward tool same thing cant move items . . .

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Ditto, I literally did the same thing and still get the hand with a cross circle when I dry to move any clip. Cannot right click on the timeline either. I reset my preferences and tried every hack above, nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

This bug has persisted for 3 YEARS!!!! I now have it as well.  I cannot move any clips within the timeline.  No suggestions are working for me. Adobe, PLEASE FIX THIS!!!??/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Is it realated to all of your projects or only one? To me it happened only to one project so I create a new one and copy and pasted one clip at time from the corrupted one to the new and found that a nested sequence made the problem arise. So I copy the clip from inside the nested one to the timeline and everything work now fine. I hope it may help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2021 Oct 23, 2021

Copy link to clipboard

Copied

LATEST

Yes, I think you're right about nested causing that issue. I just started a project with 6 different sync sequence and I never had that issue happen to me ( cant move clips where it show a close fist with a reject icon) but thinking back I did try to attempt to nest a few clips together. Then it happened. Glad I found a solution you guys mentioned: Create new and copy & paste then everything is all fine! 

 

Will keep an eye if this happened again and note it but so far its just one time. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2