• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Issue with imported video file not loading keyframes nor audio after 35mins on the timeline

New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

I am having a really weird issue. I have got a recording that I have imported into Adobe Premiere Pro 2022. Under the project window it has the file and I drag that into the time line. The unedited recording is about 1 hour and 22 minutes long. However in the time line where you do all the editing and cutting etc. Premiere Pro is only loading the key frames and audio up to the 35min mark and beyond that point is repeating the keyframe and audio cuts out altogether. 
I have had a look at the original recording in VLC media player and I can safely say it is not the recording that is at fault as I am able to watch from start to finish the entire 1 hour 22minutes of footage with both audio and all key frames present and accounted for.
I am at a loss as why this is happening and what I need to do to fix it
Image attached to visually help what I mean (yes in the image it says I am at the 14:55min mark but thats after editing out 18 minutes of footage).confusing.PNG

TOPICS
Audio , Editing , Error or problem , Import , Performance

Views

25

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

If the footage is variable framerate convert to constant framerate with Handbrake or Shutter Encoder before bringing into Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2022 Aug 24, 2022

Copy link to clipboard

Copied

LATEST

I will gives this ago. However, I am currently playing around with other footage I have taken within the last week and there is no problems with them at the moment so it could be the recording file being slightly corrupted but if that was true I would be have an issue when viewing it in VLC media player which I am not. 
Also looking at the video inside of the project window there is a tiny bar with a black slider on it that you can move around and here the audio and see the video playout prior to putting it into the timeline and all the frames and audio are there. The issue seems to be when I put the video into the timeline.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines