Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Issue with not being able to disable LUT on Arri footage. 'Disable Master Clip' option greyed out.

Community Beginner ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

Hi Guys, 

Just imported some Arri 2K Anamorphic Footage and Prem has put a LUT on it straight away. I assume it's the LUT used on the monitors on set.

 

Usually you can just disable the master clip but it's greyed out. It's fine to edit with the LUT on but i'll need to export it as log for when we colour grade it. 

 

Any Ideas?

Thanks!

TOPICS
Editing

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 07, 2020 Nov 07, 2020
If you right click and choose Modify>Interpret Footage... then look at the Color management settings at the bottom of that dialogue. Is there an Input LUT and what colorspace is being detected?

Likes

Translate

Translate
Adobe Community Professional ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

Have you tried right clicking on the clip in the project panel and choosing 'Disable Masterclip Effects'?

Not sure it would be greyed out but the command above should disable any and all masterclip effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

Hi Mike,

 

Yeah I've tried this, still greyed out which is really strange. 

 

Some of the thumbnails of the shots are log and then when I hover over them for a preview or insert into the timeline, the LUT appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

If you right click and choose Modify>Interpret Footage... then look at the Color management settings at the bottom of that dialogue. Is there an Input LUT and what colorspace is being detected?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2020 Nov 07, 2020

Copy link to clipboard

Copied

BINGOOOO! Sorted 

Went on to interpret footage > colour manegment > and unticked the embedded LUT. 

 

Thank you SO much Mike!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

I'm having the same issue, although when I hit Modify>Interpret Footage, I don't have any Color management options. I cannot seem to get rid of this LUT no matter what. Any ideas?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Hi, 

Is there a way to do this to merged clips.  I had someone sync and merge my footage, but they didn't realise that there was a LUT on. now it seems that the LUT is embedded in the new clips and I can't switch off. 

Best

Adam

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

What media is it? If you go to the individual clips in a bin, bring them up in the Source monitor, does the Source tab in the Effects Control panel show anything applied?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Is it an Arri clip?

 

That was a specific thing there ... if not Arri, what is your media created by?

 

The color management options is down at the bottom of the Modify/Interpret dialog if you're on the 14.8 build. And at this time, is only available (not grayed-out) for ProRes, Sony XDCAM and a couple other types of media.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Hello Neil! I have the same issue, no color management options... Do you have any idea how to remove the LUT when it doesn't appear in Lumetri, neither in masterclip (greyed out) , nor effects anywhere, and the interpret footage menu doesn't list color management? Would be so grateful if you had an idea. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 11, 2021 Aug 11, 2021

Copy link to clipboard

Copied

Which version of PrPro are you on? They've made several changes in different releases recently.

 

And add a couple screen grabs too.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

LATEST

Hello! Thank you for your reply, I updated to the newest version and the option appeared! Problem solved. Grateful for your response! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines