jumpy footage after applying "optical flow"

Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

i have just purchased Mac Mini with m1 chip and i am doing my first project, once i apply slow motion with optical flow to get a smooth motion the result is a jumpy footage i hve tried different footage form different cameras but all give me the same result has anyone encountered similar problem plesae help.

TOPICS
Editing

Views

902

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

Hi there

thanks for you help. yes i do render my foootage it actually looks ok before rendering but once it is rendered it gets jumpy. i have used opremiere for almost 20 years now this is the fist time i see this and it s happening in my Mac mini with M1 chip and its fine in my pc or my imac with intel chip.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 21, 2021 Jul 21, 2021

Copy link to clipboard

Copied

can you try to export this clip? i just need to know if it looks okay after the export

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

that's whatb i had in mind and thanks for suggesstion but unforunatly still the same 😞 just asking do you have a mac with M1 chip?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Hi fanaeian,

 

We're sorry about the poor experience. We're investigating a similar issue. Could you please confirm the source of these media files? Was it captured on Sony A7S III or Sony FX3?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

thanks for your reply i only use Canon cameras Eos R6 and 6D II the footage from both camera experiance the same problem when i apply "Optical flow'" .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Thanks for the details. The results would be dependent on the type of motion in the shot & the frame rate of the clip which you are trying to slow down. Let us know the frame rate of the clip & the percentage to which you are slowing down the footage. Also, if possible please show a video of the jumpy footage that you are getting after render/export.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

Hi Sumeet

frame rates is 50fps and doesn't matter what percentage is slow down the footag the random jumps in the footage appear plesae check this link as i put a shot sample. the frame rate is 50fps and i slowed it down to 50 percent .

https://vimeo.com/584090712 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

have you tried pre-rendering to Prores before applying effect? perhaps the interframe is not being 100% decoded. (or disabled hardware decoding)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 06, 2021 Aug 06, 2021

Copy link to clipboard

Copied

hardware decoding was enabled but how can i apply Pre-rendering before applying effect as the footage get the red line on top only after applying Optical flow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hi fanaeian ,

 

Thanks for the video. Could you please try running the app in Rosetta mode and check if the clip with optical flow is exporting properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2021 Aug 12, 2021

Copy link to clipboard

Copied

Hi Sumeet

Thanks for your suggestion but I thought premiere pro automatically runs under Rosetta 2 otherwise it won’t work if I’m wrong please let me know how to run premiere pro under Rosetta 2 or is there anyway I can check to see if my premiere pro is running under rosetta 2. thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

The latest version of Premiere Pro provides native support for Apple M1 systems. To run the latest version in Rosetta mode, go to /Applications, find Adobe Premiere Pro 2021, right-click > Get Info and check the box "Open using Rosetta".

SumeetKumarChoubey_0-1628851315117.png

Hope it helps.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Hi Sumeet

thanks for that but i do not have that option in the get info box of the premiere pro i've already checked, i have attched a screen shot of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

here is also my premiere pro version. attached

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

Yes, v15.4 is currently the latest version, and is the first to provide native support for Apple Silicon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

That's the info for the Premiere folder, not the Premiere app.

 

You need to open that folder, which will reveal the Premiere app itself.

Select that, do a Get Info, and you'll the option to Open using Rosetta, as per Sumeet's advice above.

 

You can also refer to my suggestion towards the bottom of this thread for a workaround that allows Premiere to run using the optimised Apple Silicon version, while exporting using the Intel version of MediaEncoder (via Rosetta).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2021 Aug 15, 2021

Copy link to clipboard

Copied

Thanks Cute james for following my issue and yes iwa slooking at the folder not the file, i did manage to get it right this time and slow motion worked fine with optical flow but Premiere is slower in opening up, rendering and exporting but it should be ok for now untill adobe rectify the issue. i have also seen you other solution by running media encoder under Rosetta in the background and leaving Premiere with silicon version i will give i try later thanks heaps for you help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I'm on a major movie right now and this is driving me nuts.  This work around seems to have done the trick.  Adobe please fix this ASAP.

 

Thanks....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Also, I should say this is definately a m1 problem.  I've also noticed it glitches when viewing multicam clips on one page as well. Sometime I have to flatten clips to get them to render properly, especially if I've added 2 or more effects...

 

Cheers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Adobe just release updates to Premiere v15.4 and the new Premiere v22.0.

 

I haven't updated yet, but perhaps this issue has been fixed in the latest releases?

 

Can anyone check?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

i did check and still the problem exist.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Thanks for checking.

 

That's rather disappointing, especially given the amount of time that has passed since this issue was reported.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

Hello folks,

 

I use Optical Flow on a handful of slowed-down clips in a sequence, however when exporting, I noticed random glitches in those portions of the final MP4 file.

 

As a workaround, I tried changing those slowed-down clips to separate, individual sequences, with a view to exporting them to a proxy video and then swapping them back into the master sequence timeline as "pre-rendered" video.

 

However, I noticed that even when exporting the individual clips, the glitches would still sometimes occur, however it was random.  I can export the same 2 second clip with 50% speed reduction 4~5 times, and only one of those exports will result in a MP4 file that plays back smoothly - the rest have glitches.

 

I cannot recall exactly when I noticed this issue, however it may have been after updating to 15.4 (the Apple Silicon native version).

 

Currently, I am re-trying 15.4 using Rosetta to see if this helps the situation.

 

Does anyone else experience similar issues with 15.4 on M1 Macs?

 

Thank you in advance!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2