Kann in Projekteinstellungen Renderer nicht ändern

New Here ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Hallo zusammen,

 

ich habe beim Export des Videos probleme. Bei manchem Blenden flackert es leider. Ich wollte deswegen in den Projekteinstellungen den Renderer von Mercury auf Software stellen.

Allerdings ist dieser ausgegraut und steht auf Mercury und ich kann keine Änderungen vornehmen. Sowohl bei bestehenden, wie auch bei neuen Projekten. Screenshoot anbei.

Der Mac ist auf dem aktuellsten Stand. 

Dank euch!

TOPICS
Hardware or GPU

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 09, 2022 Jun 09, 2022

Try unchecking Composite in linear color in the sequence settings.
If that doesn't work, try turning off Hardware encoding in the export settings.

Likes

Translate

Translate
Community Expert ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Your graphics card is probably incompatible with this feature. You can try making sure that your video drivers are up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Thanks for you answer. But shouldn't it be possible to switch at least to "software" instead of GPU?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Hallo zusammen,

 

nach dem Exportieren eines Bild, funktioniert bei manchen Übergängen die Blende nicht mehr, es flackert sehr komisch. In premiere selbst ist es nicht zu sehen und auch beim Export ist es nicht überall.

Im Anhang habe ich einmal ein Bsp. angefügt

Dank euch!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 09, 2022 Jun 09, 2022

Copy link to clipboard

Copied

Try unchecking Composite in linear color in the sequence settings.
If that doesn't work, try turning off Hardware encoding in the export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2022 Jun 12, 2022

Copy link to clipboard

Copied

LATEST

The deactrivation of the hardware encoding worked.

Thanks a a lot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines