• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Keyboard settings go blank when Alt-Tabbing

Participant ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

While editing keyboard shortcuts, and alt-tabbing to another application, and then returning to Premiere, the keyboard is blank. See video.

UPDATE: I think when I hit "Alt" when I Alt-tab it is blank because it's showing me all shortcuts starting with "Alt". Still, returning back to Premiere and finding a blank layout is disconcerting - especially I would imagine, for a newcomer.
system.pngversion.png

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 14, 2022 Oct 14, 2022

It's not Blanc, its showing all shortcuts with ALT.

 

Likes

Translate

Translate
Community Expert ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

I see what you are saying. I could not replicate. I tried Alt-Tab and also the Task View button.

 

I was in the Beta version right now when I tested.

 

Win 10.

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

LATEST

Interesting - per my Updated original post, and Ann's arriving at same conclusion - the moment you press Alt while in keyboards settings, it should go blank, or rather show you all the keyboard settings that start with Alt.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

It's not Blanc, its showing all shortcuts with ALT.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 14, 2022 Oct 14, 2022

Copy link to clipboard

Copied

That's it Ann. I suppose there's no way around this, as pressing the various modifier keys in an important feature for the keyboard shortcuts module. Workaround = use mouse to switch applications instead of alt-tab when in the keyboard shortcuts module.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines