Lumetri "Look" bug

Explorer ,
Jun 08, 2018 Jun 08, 2018

Copy link to clipboard

Copied

I can swap LUTs ("Looks" on the Creative tab) on average 2-3 times before some bulls_t bug kicks in and my footage suddenly looks like a gremlin behind the scenes wanged the shadows up to 500%. Once this happens, there are two ways to fix it: 1) turn off Creative, 2) reset or delete Lumetri (you cannot copy paste or you'll bring whatever weird value is broken along for the ride) - which means you have to re-correct your footage. Sliding the "Intensity" slider to 0% does not help.

This happens with factory preset LUTs. It happens with custom loaded LUTs. It happens on Cuda-accelerated Mercury. It happens on CPU-only. Sometimes it's triggered by changes - any changes, no matter how small - in slider values within the Adjustments section. Sometimes it's caused by the simple act of changing LUTs. It happened on 12.0. It's happening on 12.1.

That's all I can think to troubleshoot right now. It's exhausting and, frankly, I have work to do.

Am I the only one having this issue? I can't see how that would be possible, yet I can't find any other mention of it.

RED editing mode
3840x 2160 timeline
23.976p

PP CC 2018 v12.1

W10 (latest)

GTX 980ti (Driver 397.93)

EDIT: Once the bug presents itself, the giant washout happens when doing ANYTHING on the Curves tab as well. Even going so far as adding a single point on the line causes the shadows to flip out.

EDIT EDIT: AND THE COLOR WHEELS TAB.

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 09, 2018 Jun 09, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

JazzMac,

Anomalies are detected in current systems which have added LUTs via hacking the app package rather than using the Browse feature in previous versions. Have you added LUTs in such a fashion in the past? If so, I recommend reinstalling the application and seeing if you have similar problems.

Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 08, 2018 Jul 08, 2018

Copy link to clipboard

Copied

I don't even know what any of that means...so, I'm gonna go ahead and say no, I haven't added LUTs via that fashion. Haha.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

Hi Kevin, I am having the same issue as well.
For testing purposes. I opened a brand new project (CC 13.0.2)
Imported one clip, and only applied Lumetri on an adjustment layer above it.
After fiddling around with LUTs under the creative panel, the issue kicks in and shadows are washed by 500%.
After that, the way to see right again, is to select "None" as LUT and then re-select the LUT you want.
However, if you change any value even by 1%, the colors are washed out again.
I have used a standard LUT and not an installed one one.

Here's a screen record of the issue: https://vimeo.com/307318820

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

You been in the Console there, eh?  'Cause that's the only way that showing version is 13.x ...

And for general comment, that workspace you've created would drive me nuts ... gotta be the fiddliest way to use Lumetri I've seen ... constantly scrolling to get to the tools of just one tab ... wow ... but different strokes I suppose ...

I can't replicate that ... and am puzzled by what's going on. Hope Kevin has a better grasp of a suggestion ...

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

R Neil Haugen

Yes... Guilty of fooling around with the console. I am very very careful though! haha

That workspace drove me nuts as well. lol! I usually work on a 3 monitors workspace, and had to do just open the lumetri panel for the screen recording on one screen.

Well I first noticed this issue a year ago, when opening old 2017 projects on the 2018 update, LUTs were crazy right off the bat, but brushed it off with simply restarting.

Today I was helping another user with similar issue, and I was able to replicate the problem *mostly* at will. If you fiddle enough with the LUTs in the creative panel, eventually the bug will kick in. Unless it's not a bug and I have messed up somewhere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

I've been having this issue since 2017 as well.  Like Christian mentioned, the way in which it happens isn't consistent but it always happens eventually if using LUTs in Lumetri.  Although, when it happens to me I have to delete the entire instance of the effect and start over otherwise it will never go away.  Copy/pasting it to another adjustment layer doesn't help either.  I've also seen it on both OSX and Windows so it's almost certainly a bug.

I've started making the LUT it's own adjustment layer and doing it separately from all other corrections to avoid the issue but I'd love to see a fix for this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

If you're on a 13.x build, you should be stacking multiple instances of Lumetri via the drop down at the top, quite a slick addition.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

Here ...

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

Thank you Neil, This was one of my most anticipated features. I'm really glad they finally did it! Helps alot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 19, 2018 Dec 19, 2018

Copy link to clipboard

Copied

Oh, my ... this was HUGE for project workflow.

You can have stages for your grading as most colorists do, saved as presets ... select a group of clips, drag/drop your "base" or neutralization preset on all ... go down the line doing the adjustments per clip. Then go to your next step, drag/drop over the selected clips ... and on.

You got a general "Look" ... whether a preset/instance of Lumetri or a LUT ... drop your standard preset instances, drop that after ... then go back "above" it and work your material to fit into it.

The new Curves panels ... I always had to have a whole instance to do one freaking little thing, roll off sat in bottom third, top quarter of image, more 'natural' to my eyes ... only done by an HSL applied, right? Oh ... no ... the Sat v Luma curve handles that beautifully, my "base" preset has that curve already set.

All the above ... with the Comparison View, shotmatching ... and especially if you're on any sort of control surface to speed the process past a mouse ... this thing actually works for real grading.

Now, I wish we could save say which scopes were set for a Lumetri preset also ...

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2018 Dec 20, 2018

Copy link to clipboard

Copied

I used to have (and still) my grading stages done on adjustment layers (one for balancing --> Color correcting, one for applying the general grade/look and an extra one when needed for masking) But this feature helps a lot in my masking process.
As for the scopes, remember when I said that my setup is 3 monitors? half of one of those monitors is dedicated for scopes, and I have all of them open.

And I agree, the new curves panel and Comparison view are major game changers, HSL is very buggy and creates lots of artifacts around, especially when combined with other plugins like denoisers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2018 Dec 20, 2018

Copy link to clipboard

Copied

Fascinating the different experiences ... I've had a couple cases where HSL quickly artifacted, but ... that was with very thin 8-bit drone media that every other tool also artifacted quickly. That was an interesting job ... I had to apply tiny amounts of corrections built up across different tools in three layers of Lumetri to avoid artifacts/noise as much as possible, then it only took some moderate video denoising to get usable.

When I started ... yowza, that was unpleasant! Client thought my end result was pretty cool as they'd tried it in-house and couldn't get anything but crud.

Other than that, I've not had problems with HSL, and used it a TON.

I also used to work Lumetri in adjustment layers over clips ... now, only use layers to do scene/project level work. It used to be that turning off the layer would get better playback while editing, now, doesn't seem to be needed much. If I do, I just hit the fx-mute key-short and get playback back.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2018 Jun 28, 2018

Copy link to clipboard

Copied

In addition to Kevin's answer, any LUTs you want to have appear in the drop-down lists in the Basic tab (Technical folder) and Creative tab (Creative folder) can now be put in the locations listed in this chart, and will show in those lists in alphabetical order without navigating to them every time. And the last folders, the Creative and Technical, you need to create in those spots, then put your LUTs in the appropriate folder.

Relaunch PrPro and it will now 'see' the LUTs in those folders.

Neil

Lumetri LUTs Looks Findable Locations.PNG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Hi Kevin and Neil, I see this discussion kind of went off the topic of the reported bug. I've been reporting this bug since 2018 as well. Now I'm in V22 and it's still happening. I basically get 3 tries to choose a LUT and then BOOM- out of luck, start the grade over. 

 

It's happened on my 2018 macbook pro as well as 2019 mac pro, all versions of Premiere since 2018(ish). Really gets aggravating. Any chance this bug has been acknowledged yet? 

 

Also, I'm not one for stacking Lumetri effects, because at any given moment the Lumetri tab is only showing what's going on in the last layer. And if I ever want to go change something in an earlier layer of the stack, it takes so many clicks to go there and see what I have there. Make sense? Or am I missing something?

 

thanks,

Mark

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

hi @Leatherman Creative i'm curious your problem, would you please add some screenshot or video capture? thanks.

==============
Okie Eko Wardoyo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Eko's right, some screengrabs would be good.

 

I've not got that behavior of the "3 tries" thing at all. Haven't even heard of many with it, so I wonder what triggers that to happen? You're definitely on a Mac, and I'm PC, so some things can be separated because of that. But ... still ... what the hay?

 

Lumetri panel has that drop-down line at the top, where it allows you to add/rename/select which Lumetri effect you want to use, and that's been slick. My only problem with it is that when I stack (which is very common for me) I can only use my Elements panel with the last (bottom) instance. Been griping about that for years.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hi guys, thanks so much for taking a look at this again! I was able to recreate it this morning and here's a screen recording of it happening:

https://www.dropbox.com/s/e87t40etadiarbz/Lumetri%20Creative%20Tab%20Bug%20Screen%20Recording%202022...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Hey, thanks for posting that vid! And yes, that is NOT good behavior on the part of Premiere. Ahem.

 

And it's something I've never seen, too ... making it even more intriguing. Across mulitple "decent" cameras and codecs, you can select 2-4 Looks from the Creative tab drop-down list, ones that ship with Premiere! ... and get that sudden Lift action of the bottom of the image. Huh. Essentially compressing the shadows up to around 50 nits.

 

At this point, we need to have @mattchristensen  @Trent Happel  or someone like that involved. Great demonstration of a clear buggy behavior. And past trashing preferences, I wouldn't have a clue how to go after this.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

Thanks for taking the time to watch, Neil. My first intuition is that it might have something to do with changing the intensity of the look. It was harder to recreate the bug with the intensity at 100 (although it eventually happened). At 25 though, it happens after auditioning 2 or 3 looks pretty reliably.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines