Major premiere pro lagging issue!

New Here ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Hi there, I really need some help here! would be greatly appreciated.

I am a uni film student at the moment and I make videos for money in my spare time. I recently bought a new powerhouse of a computor to speed up my workflow in premiere pro and be able to have buttery smooth playback and scrubbing (specs will be listed below). To my major dissapoointment however I am finding quite the opposite. I use a fujifilm xt4 for my footage. I film in F-log 4k using the highest codec H.265. I upload my footage onto my C drive SSD (which windows is installed on) and then from here strraight into premiere pro. this footage in premiere pro can barely play itself back and scrubbing in the timeline with it is impossible. Even 1080p H.265 footage that I put into the timeline is unplayable being extremily choppy. When i check task manager my CPU is always at 100% when attempting to play it back. My GPU drivers are updated and I have selected the studio drivers. I dont know what else I can do. The only files that premiere can play back from my camera are the MP4 files. But when filming professionally I would never use this! I spent alot of money on this computor and am majorly dissapointed by this result, I know for a fact that it should be performing much better than this. does anyone have a solution/ tips?

Specs listed here

CPU: Intel core i7 12700KF

GPU: Gigabyte RTX 3060 Ti Eagle

Ram: 32GB DDR4

Motherboard: Gigabyte Z690 gaming

SSD: Samsung 980 Pro M.2 1TB

Power supply: MSI MPG A850GF 850w

 

As you can see a very powerful computor!?

TOPICS
Editing , Error or problem , Formats , Hardware or GPU , Performance

Views

229

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

Hey, hey, Justin. What's up?

Nice rig! Congrats. Have you tried the normal NLE troubleshooting steps, like, closing all projects then emptying media cache in Preferences > Media Cache? That can help. Trashing preferences can also help. Placing media cache and source media on SSD drives other than your C drive? That helps. Trying a new project with fresh media can also be a test you can try. Have you lowered any of the resolution settings in the Program Monitor, you can edit in 1/8, yes? You can also switch off "High Quality" in the Settings (spanner/wrench) menu. 

 

If you've tried these things, this may be a case of cutting edge formats being too heavy for their own good and even the best computers being a little too far behind the technology curve compared to these "new wave" formats.

 

My assumption is that you've got 4K 10-bit 4:2:2 HEVC footage that you're working with. You've also got to add an input LUT because you're shooting log. This all adds up to "no computer on earth can play this source footage back smoothly in Premiere Pro." May be overstating that a bit, but trust me, this footage is very highly compressed and requires a lot of CPU/GPU power. 

 

If it were me, and if this is what you're finding, as well - I'd set up a custom ingest preset with the input LUT included. I would set up to ingest the footage in some flavor of ProRes, DNx, or GoPro Cineform. That way, you could continue to edit 4:2:2 10-bit with a visually lossless editing codec with the added ability to edit clips in a higher performance environment and access to smart rendering.

 

I think you could also use the proxy workflow, but you'd have to set up some custom proxy presets for that, as well.

 

If transcoding is a good solution for you, stock up on hard drives because these files are quite large. Good news, though. You merely discard them after you output as they are really only for editing purposes. You can always create these files once more from your originals, if needed. Proxies will also require added storage space, just not quite as much.

 

Hope the advice provides a solution for you.

 

Thank You,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 05, 2022 Jan 05, 2022

Copy link to clipboard

Copied

if you had any doubts, Kevin's an adobe employee and we're blessed with his presence here...    hevc is a nightmare to edit with...    You might do some googling to learn more about compression and codecs to understand exactly why these files that have fantastic quality and very small file sizes are often not suitable for editing.    And Premiere has a great proxy workflow that takes a little time to get your head around, but at least for me has been rocksolid...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Thankyou so much for this detailed response, really appreciated. I tried all of these things and it made a big difference

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

suuuuWEEEET! Thanks for the feedback. 

 

Yours Truly,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 04, 2022 Jul 04, 2022

Copy link to clipboard

Copied

LATEST

your 1st problem is you got the KF version of the intel CPU which is a No-No for us video editors.. as far as Intel CPUs goes you need to get the K version not the KF. That is why you are using 100% of your CPU your next problem is you need to check and see if you are running on Cuda cores. To see if you are  go to file project settings> General > video rendering playback> and make sure that setting is on Mercury playback  engine GPU acceleration Cuda cores,  and that should solve your problem if you still have any issues I suggest you start using proxy files..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines