Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Masterclip Amira embedded LUT won't display

Community Beginner ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

We use a lot of ARRI Alexa and Amira footage and normally the LogC-to-Rec709 camera LUT is automatically applied by Premiere Pro as a masterclip effect by default. We have several projects where a different editor colored coorected the footage using Lumetri combined with this camera LUT that is embeded via default on the masterclip by Premiere - but it is not showing up now that I have taken the project to a new computer to work on it. I see the lumetri effect on the masterclip, and I can see the Amira_Embeded_LUT that is tagged in Creative section as a LUT - but when I turn on and off the lumetri effect, the effect doesn't do anything. Its clearly a bug because - the exported videos from just last week I can see the LUT baked into the footage - and it also shows up in the rendered files that still exist on the sequence - but if I blow away the render files, the color obviously goes away becase the Lumetri effect isn't working properly when attached to the Masterclip with a embeded LUT. PLEASE PLEASE FIX THIS - THIS IS DRIVING ME CRAZY.

 

The only other thing I have found online is this creative cow thread with some people that have the same issue as me - but their "fix" doesn't work https://creativecow.net/forums/thread/masterclip-luts-intermittently-stop-displaying/

TOPICS
Error or problem

Views

2.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

 

We have had many issues like this is the past as well. Our solution has been to always remove the Master clip LUT and applying that LUT at the level of the timeline (directly on the clips) instead. This has avoided some problems in the past for us when sharing projects over the network. However another problem with these LUTS occurs when you archive your projects through consolidate or collect media. LUTS would also disappear or re-appear making for non graded, incompletely graded or double graded footage in those projects. Extremely annoying.

 

They have however actually changed the behaviour with ARRI/AMIRA Luts since version 14.5. The main reason probably because of the project bloat it caused when it was automatically applied as master clip effects. We are still mainly on 14.3 for stability reasons, but I am curious to see if this new method changes anything about these kinds of problems. But I still have testing to do on this.

 

FYI: you now no longer have the LUT applied as a master clip effect, but it is embedded instead under a new color managment tab under "interpret footage" right click menu. (R-Click on a clip or series of clips in the project window and go to modify - interpret footage).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

Thanks! The color mangment tab change is good to know for future projects when starting workflow - at least now I know to get rid of all the amira LUTs from the footage from the very beginning using the disable masterclip effects and using the color managment tab - but this still doesnt help old projects where it was already colored/client approved and now the color isn't showing up - super annoying and seems like a huge bug that Adobe and Arri should fix as this is professional grade footage and is an expensive camera to rent and use - so its unexcusable that working with the footage has a bug like this . 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

what a legend, thanks mate!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

This has beome a mess with Premiere in the lastest version. I'm on 14.6 and my ARRI lut situation in Premiere has become a problem.  The LUT is now applied randomly to some imported clips and not others, inside the same bin, same import method/settings.  It is not impossible to "disable master clip effects" as it was in the past.  Some of my clips are stuck with LUTs on, even though in Finder I can confirm that they were shot in LOG (and I shot them so knew this anyway).  I am familiar with the Interpret Footage menu item from going there to conform slow motion footage on DSLR's, but I'm going there now and there is no Color tab or setting the way jdyeaton is suggesting. Thank you though, jd, for your time and trying.  Nothing seems to be working on our end. Very frustrating for a "pro" editor to be having issues like this pop up with the industry standard camera and files. Hoping someone from Adobe can help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Perhaps @Kevin-Monahan could pop in.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

We are having the same problem its driving me bonkers. So I have disabled the master clip and am having to go through each clip individual and readding the grade only to find on export it doubles up the Amira grade! Such a horrible bug and using up so much time 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

23.59pm.. Staurday night, urgent re-edit, 6PM sunday delivery for live 9am Monday morning...swapped project files with previous editor, as we always do, he's now in bed and here I am an hour wasted trying to work out how to switch off the embeded LUT in premiere 2021 after a week or two of the double lut issues when conforming and so on.

 

Recently upgraded to 2021 and for me this was not an issue for me on the previous version.  I wouldn't call myself an expert at Premiere but I've used my workflow every day for 10+ years on Premiere... I use Amria footage almost every single day of the year... for about 3 years now... we have not encountrered this problen before.

 

How do I disable the lut or even access it to work on it?  I used to click on the left part of the screen thingy so I could access the lut for each clip... Now I click it and I just see a blank box.  Nothing!

 

I so so wish we never upgraded... soooo the wrong time!

 

Help us Adobe.... NOT COOL!!! CAPS!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2021 Apr 10, 2021

Copy link to clipboard

Copied

Check in the bin ... Modify/Interpret Footage, and see if there's a spot near the bottom of the dialog box where that is set now.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

These are common issues since day first and we have faced it a lot. Even I am facing it till now and used  https://creativecow.net/forums/thread/masterclip-luts-intermittently-stop-displaying/ for finding solution but

still same issues. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

i haven't tested this on amira, but for RAW "If you select all your clips in your bin and right click on them > source settings, it'll open up a new window. From there you can change your settings and batch apply to all of the selected clips."

 

maybe exporting an XML from resolve and importing back into premiere will strip out settings.

 

there was a tool that batch changes clip's source settings. I can't find it right now. but you can view the premiere project by uncompressing the g-zip format and reading in a XML parser. you might be able to do a batch find/replace all.(make a backup copy first) hopefully its not base64 encoding which would complicate the diy software developement at ntown devs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Same issue using my Arri MINI, 2 or 3 versions ago I noticed that the LUT option is unavailable in source settings in Premiere (before that the LUT info was there), then I found the solution of right click on the video file / modify / interpret footage where I could "use the input LUT" feature, but now its not working at all, even tho I was using it with the same files as before and haven't updated the camera system, so i know its and Adobe issue.

Super frustrating. Adobe, you reading these???? Or better yet, you TESTING before making scope changes much?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

The engineers don't frequently visit this forum. You get more mileage from posting on the Public Beta forum, where the engineers DO scan all posts, and on their "natural" bug/complaint/feature request site UserVoice which is also always scanned and logged by engineers. So if you want to talk to "Adobe", those are your best options. I would recommend posting on both places.

 

This forum is primarily user-to-user help, with other users like myself volunteering assistance. Not being a staffer/engineer, I can't really offer much help on this one. Wish I could.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

I'm having this issue aswell. The embedded lut under the color managment tab does nothing. I create a new project and nothing changes. Here's the weird part. I take the same project, open it on a mac, and the color managment tab works. On PC no luck. Absolutely wild. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines