Media Encoder

Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Hello Gang,

 

When I import video files into Premiere Pro, Media Encoder opens and start converting files I've imported. Why is this happening, and is it suppose to do that?

TOPICS
Import

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 13, 2022 Jun 13, 2022

You probably have "Ingest" ticked. Disable it.

With Ingest enabled every time you import videos Media Encoder will launch.

 

Likes

Translate

Translate
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

When importing videos into Premiere Media Encoder opens than most probably you set your project to "Ingest" videos.

You can find it in your Project settings.

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Here it is:

 

MarekMularczyk_0-1655154477159.png

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Thank you for your response.
However can you please explain which setting I must change.

Robert Jackson
Executive Director and Founder

[personal info deleted by mod]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

You probably have "Ingest" ticked. Disable it.

With Ingest enabled every time you import videos Media Encoder will launch.

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

Thank you! That did it.

Robert Jackson
Executive Director and Founder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

LATEST

I'm glad you got it sorted! 🙂

 

Marek Mularczyk
Adobe Certified Expert and Instructor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines