• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Mind Blown! Just had my performance with h264 playback doing this trick!

Community Beginner ,
Feb 09, 2023 Feb 09, 2023

Copy link to clipboard

Copied

 

Seriously, I had to just do some simple edits to shorten a freaking zoom tutorial...so I got H264 to use and yeah its garbage but regardless. I disabled what is ENABLED by default and I went from extreme lag and stuttering to make it impossible to time a cut to lear real time playback. Just spread the info. Adobe I beg you NOT to touch this.

 

Summery:

Preferences > Media > DISABLE H264 Hardware accelerated decoding.

 

Premiere 2023

Ryzen 5900X

64GB DDR4

4TB NVMe only

Nvidia 3080 Ti

TOPICS
Editing , Performance

Views

74

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation