Mocha pro tracking not appearing in premiere

New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Hello, I have a working track in mocha proScreenshot 2021-01-13 at 09.57.23.pngbut when I save it, and click render in the premiere pro settings, it does not appear

Screenshot 2021-01-13 at 09.58.34.pngI have clicked the save button but it does not work.

TOPICS
Error or problem

Views

280

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

I have the same problem. Tell me the solution you found please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

LATEST

What are you trying to do?

It seems like you're doing an insert.  but you have the 'lens: Undistort" selected as what to render in premier.

Maybe you know this already (maybe not) but you need to select the proper module to render and then it will work.  

By Default, it selected Lens Undistort which is why I think you may not be selecting the right module...

FlyingFourFun_0-1648263782287.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines