Multi cameras wont show in my multi camera window

Explorer ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Im editing a video with 6 different cameras. When I was half way throw my editing, my multi cameras disappeared so now I only see one camera, not the whole six like I used to. I tried to google this problem and I found out that there is a window called Edit Cameras that I can control how many cameras I see. I have no idea how to find this window or if this window will help me.

EditCamsDialog.png

This window that I am looking for and maybe that can fix this, maybe not.

Im using Premiere Pro 2017.0.2.

camera.jpg

This is my timeline, only showing one camera.

Multi camera sequense.png

And this is my multi camera sequence. All the cameras are visible.

Views

9.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Enthusiast , Apr 06, 2017 Apr 06, 2017

It's because you turned off track targeting for the multi-camera track. Click the "V1" on the timeline (or whatever track holds your multi-channel clip) so that it turns blue like the audio track labels.

Likes

Translate

Translate
Adobe Community Professional , May 23, 2022 May 23, 2022

That is not what I am asking.

Open the multicam an look if the clip starts on 00.00.00.00 with a visible image instead of black or no clip due to syncing.

Likes

Translate

Translate
Enthusiast ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

It's because you turned off track targeting for the multi-camera track. Click the "V1" on the timeline (or whatever track holds your multi-channel clip) so that it turns blue like the audio track labels.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 06, 2017 Apr 06, 2017

Copy link to clipboard

Copied

Awesome. Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2018 Dec 06, 2018

Copy link to clipboard

Copied

OMG, I love you for life.

This was driving me nuts until I found your answer.

Thank you!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

+100  Thank you, Horshack!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

yeah, thank you, that was frustrating until finding this post. I thought I was going mad.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

This just saved me hours of frustration THANK YOU SO MUCH

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

Thanks!!!!! The same thing is appeared then empty "V" is marked blue. 
Like this 

DenVenom_0-1635183758233.png

 

DenVenom_1-1635183839712.png


Just uncheck empty track and multicam is OK again

DenVenom_2-1635183973187.png

 



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

LOL too funny  It was driving me crazy, restarts and relaunches no luck.  one click and it's fixed   Thank You!! Sometimes we can miss the simplist of things!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Good morning - newbie to Prem Pro and hoping someone can help on an issue I'm seeing.  I've looked at some great tutorials on Multi-cam editing and think I have understood the process - I have my two test videos of an event taken from different angles - but from the screenshot I've attached, I cannot see one of the videos?!  I've tried one or two tips that have been posted here and other parts of this forum - but nothing seems to work to get it visible!

 

Videos were taken on a DSLR and iPad Pro, with settings identical - but I have read that it is better to use two identical cameras for Multi-cam editing - could that be the issue?

 

Can anyone help me on this?  I'm sure it's something very straightforward!

 

Many thanks and apologies if I have posted this in the wrong place!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Open multicam and look if there is actually footage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

Many thanks for the reply.

The video clip was definitely imported with both footage and sound.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

That is not what I am asking.

Open the multicam an look if the clip starts on 00.00.00.00 with a visible image instead of black or no clip due to syncing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2022 May 23, 2022

Copy link to clipboard

Copied

LATEST

Thank you again for the reply - as mentioned, bit of a newbie to Premiere Pro, so I may not of grasped your original question.  However, from your second reply here, I now understand what you mean - clips were started at different times and once I moved the 'blank' clip forward - it became visible and I've now been able to edit - thank you for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines