• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

MultiCam Audio - Flatten (Disappearing Audio)

Community Beginner ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Is there a bug with multicam audio when you flatten it? It makes my audio file disappear from the timeline!

TOPICS
Audio , Editing , Error or problem

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

I just tried it and it seems to work as expected. I can flatten both or either one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2020 Nov 14, 2020

Copy link to clipboard

Copied

Yes i also noticed this. When you have several clips on a track (in the multicam clip), then if you flatten, the audio disappears. If you cut to an angle that contains only 1 continuous clip it doesn't happen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

Yep... if the camera ever cuts and continues running within the same multicam, video is fine, audio disappears after the first clip per track

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

I'm having this issue. have you found a solution??

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

It's June 2021. This problem still exists in the most recent Premiere 15.0

If you have mutliple clips inside of a multicam clip, attempting to flatten that in the edit timeline results in all the audio associated to disappear.

This doesn't happen if there's one clip in a multicam. Only if there are multiple ones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

And I'm trying to find a solution too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

So one of my problematic multicam clips has two clips back to back inside of it. In my edit timeline they work fine, but flattening, they disappear.

 

If I go into the source clip and erase one of the clips from the multicam timeline and then go back to flatten it, guess what, it works. So it's 100% a bug related to having multiple clips in a multicam clip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

When you say multiple clips, are you talking about video with audio clips, that's the only ones I have, but they seem to work as expected with three video and audio tracks. I believe there is an outstanding issue with audio in nested clips, not sure if that would apply here. Look around for that.

 

PP 15.2, Win 20H2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

If you make a clip containing multiple multicams

i.e. A and B are a series of stacked video layers and their corresponding audio down below.

So in the multicam clip called "X-multi", A is first, followed by B

A-B

If you do that and then edit into a sequence, things will be fine. But the moment you try to flatten it in the sequence, the audio will disappear.

However, if you then control-click into the multicam clip "X-multi" and then delete A, then go back into the sequence and flatten it in a spot where you know you've cut in some of B, it will flatten successfully (or vice versa).

So - have one clip in a multicam clip, no problem. If you have multiple clips, problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

The best workaround I've found is "render and replace" a nest of that track with multiple audio clips so that it makes one long audio file with dead air between takes

 

so many problems with this workaround including big audio files and wasted GBs

 

but its the best solution I've used

 

With this workaround at least the mixer will get the audio in OMFs or AAFs

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2022 Jun 13, 2022

Copy link to clipboard

Copied

JUNE 2022 AND STILL HASN'T BEEN FIXED. Absolutely incredible what that $60 a month gets you @adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

REAL WORKAROUND HERE FOR PEOPLE USING MULTICAM TO SYNC SINGLE CAMERA WITH AUDIO WHOS AUDIO DISAPPEARS OR FLATTEN IS GREYED OUT:

 

Make sure all multicams have the clip inside on Camera 1, if not, open all your multicams (right-click -> Open in timeline) and move the video layer down to V1

 

Go through sequence and make sure any altered Multicam Clips in the sequence show Camera 1 - if the original clip was on Camera 2 in the multicam clip before changing, it will now be a black screen in the timeline (Ctrl + 1 to choose Camera 1 in the timeline)

 

Go through sequence and LINK any audio with any video, it doesn't matter if it's from a different clip / TC etc.

 

Once all the audio is linked to a video clip, you can flatten and everything will be as it should be.

 

I hope this helps someone.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Yes, there's still a bug in the latest version, 15.4.

Flatten audio that is in a multicam, and the multicam dissapears.

This is a big issue, because we have to flatten the audio before exporting an OMF. If we don't, the clips aren't trimmed and copied into the OMF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

A Year later and this is yet to be resolved!

I'm working on 15 multicams each with 4 cameras/layers of video. The only one with more than a single clip per layer, won't flatten.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Not sure if this will help, but I ran into a similar issue where if I flattened all the clips, if I had a cut on the audio timeline, the first section would convert properly, but anything later in the audio timeline wouldn't flatten.  I had to first "enable" each of those secondary audio clips, once I did this, then selected everything in the timeline, all the clips and all the audio flattened and I was able to export an XML file that I could import properly into Resolve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

It's a bug and it's been happening for so so long

 

Ive called into support many many times over 7 years on this issue, and I've gotten everything from "we'll work on it" to "this is by design"

 

it's not by design, the video would disappear in that case, and also, the audio wouldn't playback inside the MC if this were design

 

I'm currently trying to climb the support tiers now and not having much luck...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 26, 2022 Apr 26, 2022

Copy link to clipboard

Copied

So frustrating that this still hasn't been resolved. I've run into an issue whereby multicam clips aren't respecting channel designations, and are laying Ch2 of the multicam clip into both Ch1 and Ch2 of the timeline. The solution up to now has been to flatten them, causing Ch1 and Ch2 to appear correctly. However I've now run into this disappearing audio issue....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Here's another workaround that actually worked for me:

1) Make sure the button for "Insert and Overwite Sequences as Nests or Individual Clips" is set to invidivual clips (should be white, not blue).

Screenshot 2022-09-06 130459.png

2) Position playhead at first frame of your multiclip, select audio so its highlighted

3) Squence> Match Frame (F Key) - This will open the clip in the Source window

4) Drag the audio from the source window to your timeline, replacing your clip with all the audio files within the multiclip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

I had the same thing happen, but just realized what the problem was for me at least.  Hopefully this will help somebody else.

 

For me, the problem was a result of mismatched audio.  In my case, my multicam sequence's audio was single track stereo. However, in the sequence in which the multicam clip was nested, it was somehow labeled as mono.  When I tried flattening it, it disappeared. 

 

To rectify this, I right clicked on the offending clip, clicked 'Audio Channels,' and made sure the audio wasn't mono audio.  You can tell it's mono if only the very first box in the matrix is checked.  To make it stereo, I click box [2,2] in the matrix and voila, the waveform turned stereo. 

 

Upon flattening the multicam, it worked beautifully.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Another workaround is using Grave Robber to 'un-nest' the multicam audio, this worked much better for me.
https://knightsoftheeditingtable.com/grave-robber

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

LATEST

Woah! That's really useful in many ways (but also shouldn't be a problem that requires it in a first place and that functionality should be part of premiere) - but anyhow, thanks for the recommendation!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines