• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Multicamera - Audio only on track 1 - New problem

Community Beginner ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

Hello!

(Premiere pro newest ver) 
I have never had this problem. Recently when I create a multicamera sequence the audio only works on track 1.
Let me explain.

In a multicamera sequence opened on timleline I have 2 cameras and three microphones. Audio can only be heard from Audio track 1 even though the other audio is active.

Multicam Initial Sequence.png

When I create a main sequence from this sequence using the audio option  ( all cameras) in the settings, only audio track 1 is also heard as well.

 

Multicam Initial Main Sequenece.png

Multicam Sequence settings.png

I didn't face it before. Any ideas?


 

 

TOPICS
Audio , Editing , Error or problem , Performance

Views

110

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

I would suggest keeping your audio tracks outside of the nest, and only keep the video as multicam, that's how I would go about it.

Some of your tracks are mono, others are standard, your sequence is mono, and your audio files are stereo. To avoid the headache of figuring it out, just add three standard audio tracks and lay down your audio files there.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2023 Jun 14, 2023

Copy link to clipboard

Copied

LATEST

Hey Sami,
Thank you for your quick answer! I did what you said and it worked out. I did modify though all audio tracks before I created the multicam nest so I don't understand why it happens, but anyways I got it now. 
Thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines